Jump to content

Aorus z390 Pro WiFi BIOS Question


2 posts in this topic

Recommended Posts

Hey everyone,

I have hackintosh up and running perfectly on my new build, but I've run into a problem with some bios settings. I used the following settings on my aorus z390 pro wifi mobo as per audiogod's recs from insanleymac post (see below) but with these settings, I can no longer see my windows drive as a boot option. It doesn't show up in the bios itself or the boot list when I boot to that at startup. My windows drive will show up with I enable CSM support, but then my computer won't boot at all with my graphics card (Sapphire Nitro+ 5700XT). I have to manually unplug my graphics card and then use the HDMI from the mobo to get it to boot after that. Any advice on how to solve this?


• Boot -> CFG Lock -> Disabled

• Boot -> Windows 8/10 Features -> Win 8/10 WHQL

• Boot -> CSM Support -> Disabled

• Favourites -> Extreme Memory Profile (X.M.P.) -> Profile1

• Favourites -> VT-d -> Disabled

• Settings -> IO Ports -> Internal Display Output -> PCIe 1 Slot

• Settings -> IO Ports -> Internal Graphics -> Disabled (Because using SMBios 1,1)

• Settings -> IO Ports -> Aperture Size -> 512MB
• Settings -> IO Ports -> Wifi -> Disabled

• Settings -> IO Ports -> Audio Controller -> Enabled

• Settings -> IO Ports -> Above 4G Decoding -> Enabled

• Settings -> IO Ports -> USB Configuration -> Legacy USB Support -> Auto

• Settings -> IO Ports -> USB Configuration -> XHCI Hands-off -> Enabled

• Settings -> Miscellaneous -> Software Guard Extensions (SGX) -> Disabled

• Settings -> Platform Power -> Platform Power Management -> Enabled

• Settings -> Platform Power -> ErP -> Enabled

• Settings -> Platform Power -> RC6(Render Standby) -> Enabled


Mobo: Gigabyte Z390 AORUS PRO WIFI

CPU: Intel Core i7-9700K

GFX: Sapphire Radeon RX 5700 XT 8 GB NITRO+

Cooler: NZXT Kraken X73

RAM: G.Skill Trident Z RGB 16 GB (2 x 8 GB) DDR4-3600

Hackintosh Drive: Samsung 970 Evo 500 GB M.2-2280 NVME

Windows Drive: Samsung 840 Pro Series 256 GB

Link to comment
Share on other sites

Sounds to me like it could be your monitor resolution going wrong.

If you have more then one monitor connected then disconnect all but one monitor and see if that  brings it back.

If not then go into the bios and make the following change to see if that is indeed the case.

Boot -> CSM Support -> Enabled



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...