Jump to content
xlidoni

X79 USB Problems

2 posts in this topic

Recommended Posts

Hello guys,

X79
2x E5 2658v2 
64GB RAM
RX 460

0C 0.6.1
Mojave

I've a strange problem..

I can't boot with USB 2.0 ports, i get:

AppleUSBHostPort::disconnect: persistent enumeration failures & prohibited sign.

But if i try to boot with a 3.0 Port, im able to view Installer. But keyboard & mouse, are OFF.

I tried USB inject all and XHCI unsupported, but the result doesn't change

Rename EUSB to EH01
Rename USBE to EH02

Same issue.

Any solutions?

Thanks.

Share this post

  • 5 weeks later...

Which brand motherboard?

 

If I remember correctly, which I don't think I do, the issues you're having a issue for me with an install, but I don't remember which motherboard or system. You need to make sure legacy USB is enabled in the BIOS, or try with it off.

As a general rule, I needed to always boot from the USB 2 port, as the 3.0 ports don't kick in until later

Also recently, I was doing a Non UEFI build of 10.15.5 on an older motherboard, and a MSI board worked perfect, but the Asus board couldn't get USB 3

But all of my 10.14 builds were with Clover, so beyond the obvious, I can't say much more.

Share this post

×