Jump to content
macattackjack

OC EFI-Big Sur Installer Beta 4-Quits at 12 minutes

4 posts in this topic

Recommended Posts

I finally got an OC EFI that boots the BS Beta 4 on my Asus Prime X299-A Mobo, i7-9800X, EVGA GT710 GPU.

Installer comes up, all good. Starts installing. Then quits at the 12 minute mark, and I get this screen.

Not only does the computer not restart without hitting the reset button on the motherboard, but it keeps other OS on a different drive from restarting until I reset the NVRAM.

I tried a few variations on the config list, but as I am new to OC, I don't want to poke around without knowing what I'm doing. But it seems to me a bunch of services aren't working properly.

Also, VooDooTSCSync, was an old version that requires setting the threat count. The current version, that auto reads it, works fine.

Attached is a pic of my EFI files and the config

Config.plist

Any thoughts?

 

IMG_9250.thumb.JPG.44c26ff0c01a0aea597079dfd2d6d3ed.JPG

 

230043560_ScreenShot2020-08-24at12_15_58AM.thumb.png.9ed212a038c56e2b6daa4b81268ebf79.png
 

Edited by macattackjack
Share this post

Maldon also has what I believe is a system image. When I use the OC EFI from the flash installer, the system goes through the complete Verbose logging, but instead of the desktop, the screen goes black and the composer crashes.

It really doesn't like something, but there's no way to fiddle around with the settings the way you can with Clover.

Share this post

SOLVED:

I delete alcid=1 and ncpi=0x2000 from the boot arguments, and it worked. It shuts down properly and the system boots.

However, I think because I don't know if I formatted the SSD correctly because the first time the copy failed. But second time worked, but in the Opencore Boot menu it shows "Preboot" as the volume, not MacHD the drive name.

I am going to try installing from the Flash drive again and see what happens, but in the meant time, here's the working OC folder from the EFI Folder. The whole EFI went over the file size limit.

 

OC.zip

 

1019690194_BigSurcopy.png.894e902a22cedba309ef2b8cb6dcd106.png

Share this post

×