Jump to content

5 posts in this topic

Recommended Posts

I was earlier using High Sierra 10.13.6 , which I installed freshly from USB. After which I have subsequently updated to Mojave and Catalina. In both the OSX Safari is updated to the latest version. My Smbios is set at iMac 18,3. I Just can't play Netflix videos on Safari. It throws me to the HTML5 and silverlight 5 page. I tried to install silverlight but Can't find plug in option in the latest Safari 13.1.2. Please throw some light on this.

Screenshot 2020-07-31 at 8.16.51 PM.png

Share this post


Link to post
Share on other sites
Advertisement

Same on some real Mac; been like that for years; DRM-related. Use Chrome instead.

Share this post


Link to post
Share on other sites
15 hours ago, Hervé said:

Same on real Mac; been like that for years; DRM-related. Use Chrome instead.

But My MacBook Pro can play Netflix in Safari. Does it only not work in Macs? SMbios is set at iMac 18,3.

Share this post


Link to post
Share on other sites

Works nice in Safari with MBA 2020...Intel Iris Plus... and with  Hackintosh too iMacPro1,1 SMBIOS, no Silverlight installed, just with AMD Vega 64  (OC boot loader compiled by @MaLd0n ) 

 

Both running Big Sur Beta 3 :wink_anim:

 

 

Netflix.jpg

IMG_9726.JPG

Edited by Max.1974

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By uzmi
      Hola:
      ¿Soy yo el único tarado que tiene problemas con Safari?
      No veo quejarse a nadie.
      En fin, a lo que vinimos.
      Uso Chrome, PERO en algún momento que resaltas una palabra y pones buscar en Google... salta Safari.
      ¿Es malo eso? No para nada, excepto que Safari se queda colgado, no funciona, y lo peor es que no puedo cerrarlo desde el boton rojo de la ventana, ni desde el dock, ni desde finder donde la opción salir está en gris.
      No conozco otras formas.
      El problema es que queda la dichosa ventana de safari abierta.... y no me deja reiniciar ni apagar.
      Lo que me resta por hacer es darle al botón físico de la torre.
      ¿A alguien mas le ha pasado? ¿Lo solucionó? ¿como?
      Chas gracias.
       
       

    • By pgsubuntu2
      Buenas a todos, Queria saber si a alguien le pasa algo similar a mi con la nueva version de Mojave o en general con otras versiones.
       
      Recientemente pude instalar Mojave 10.14.2 previa preparacion con (esa app q todos sabemos pero q no me deja escribir aca). El sistema funciona bien luego de instalar los kext de audio y red desde (esa app que todos sabemos pero que no me deja escribir aca)
       
      A medida que iba usando y testeando Mojave me di cuenta de esta falla y sucede solo cuando abro alguna pagina con Safari o tambien ahora descubro que sucede cuando abro Appstore y mientras hago alguna busqueda o simplemente hago scroll con el mouse se bloquea completamente el hack sin poder hacer absolutamente nada ni matar ninguna app. Ahi solo toca reiniciar.
       
      Un ejemplo se da cuando abro esta misma pagina y aparece ese video en la esquina inferior derecha. Logre "solucionarlo" instalando Adblock pero en otras paginas vuelve a suceder ese cuelgue.
       
      Mi pc:
       
      Mother: GA-H81M-H
      Procesador: Core i5 4460  - Video: Intel HD 4600
      Kingston 8gb ram 1333
      clover version 4769.
       
      Aclaro que esto sucede en una instalacion limpia sin ningun plugin instalado de nada. 
       
       
      Bueno cualquier otra info necesaria estoy a su disposicion, gracias.
       
       
       
       
    • By MorenoAv
      Hi Guys,
      I have random freezes in safari, I'm using intel graphicsfixup.kext, lilu, and my iTunes don't crash, anyone knows the reason that this happens?
      Thanks in Advance
      Send me iMac de AM.zip
    • By randor48
      Hello there,

      I just finished my Hackintosh with a clean High Sierra install. So far everything seems to be right, got even sleep through patched dsdt working. Only big issue is that videos (HTML5 on Safari(Youtube HD), iTunes trailer) causes System freeze. So it seems to be DRM related. I inject through Clover shiki and whatevergreen with lilu but this won't help at all. My mouse keep working but nothing else only power button shutdown helps.

      I just read about this problem from Intel graphics but I'm using an AMD graphics and have iGPU deactivated in BIOS.

      Anyone else have this problem or have a solution for that? In Sierra I had not any problems like this so it seems related to that.

      Thanks in advance 
×