Jump to content
About Just Joined group Read more... ×
Poirot

Cataline issue with a hard left turn......

2 posts in this topic

Recommended Posts

I have a Vanilla Catalina issue….with a different twist.  Installation/upgrade went fine, just took a loooooooong time as I was working from a cloned Mojave external USB hard drive.  Boots just fine, and all my apps seem happy.  Here lies the twist....Sleep/wake.  It will sleep and stay asleep just fine.  The issue is with waking up:


Under Clover with FakeSMC, it would wake, but not accept my password. ??????  Ok, its clover....
Under Clover 0.5.5 with VitrualSMC, it would wake, but with no video signal/crash.  Again, its clover...
Under OpenCore 0.5.5 with VirtualSMC, it would wake, but with no video signal/crash, and no crash log.
Under OpenCore 0.5.5 with FakeSMC, it sleeps, it wakes,....and accepts my password!!!!   Only once.  The next time it went to sleep, it would wake, but not accept my password.  HUH??????

 

Kinda strange.  For the most part I have just stuck with Mojave.  I was waiting for the next build of OC, but I may just use OC builder myself and see if the latest solves any issue, as I see there have been quite a few updates to the project.  In the mean time…..suggestions?  I have attached an image of the efi.

 

Specs:

Gigabyte Z390 Aorus Xtreme

Intel 9900K, stuck @ 4.9Ghz

Sapphire RX590 Nitro+

Corsair AX1200i

32GB Corsair Dominator Ram

Lian Li 011 Dynamic XL

 

Poirot

Screen Shot 2020-03-19 at 4.32.02 PM.png

Share this post


Link to post
Share on other sites
Advertisement

Just a follow-up.  I updated to OC 0.5.6...same issue applies.  Sleeps and wakes, and accepts my password, the first time just fine.  Second time the display won't wake till I hit the power button.  After that the keyboard is non-responsive.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By ankarastrix
      I have a problem, I select the "sleep" option from the menu, the mac goes to sleep but does not "wake up" (screen). I can't even change smbios from iMac17.1 to iMac18.1 + when I change the mac it boots, the progress bar and apple icon are visible and then the screen goes off.
      config.plist
    • By melamangiata
      Hello, these are my pc specs:
       
      i5-4460
      H97M-D3H Gigabyte
      HD 4600 as a gpu
      4gb DDR3
      SSD 256gb
       
      I attach my EFI folder, i removed only the mac serial.
       
      I installed Catalina 10.15.6 with OpenCore 0.6.0, every things is working except for the wakeup.
       
      I put the pc in stop form the apple icon, the monitors turns off, the pc turns "off".
      When i push a keyboards button the pc turns on also the monitors turns on, but the screen is still black. Force rebooting is required. Any advice?
       
      Thank you.
       
       
       
       
      EFI.zip
    • By amin321
      since the installation of macOS, the most observable problem is awaking from sleep failure, I almost tried every related thing like mapping USB ports, appropriate ig-platform-id and disabling dgpu , all of those does not help at all that report on panic gets triggered after force shutdown and reopening the system (as the system does not wake from sleep) dell g3 3590 intel core i7 9750h *iGPU : Intel UHD 630 *RAM : 16GB, 2x8GB, DDR4, 2666MHz *Storage : 256GB M.2 PCIe NVMe Solid Stat e Drive (Boot) + 1TB 5400 rpm 2.5" SATA Hard Drive (Storage) can anybody give me a tip on that
    • By james2058
      Hello guys!
      I have a Asus Zenbook with the following characteristics:
      Model: ASUS Zenbook UX310UQ
      CPU: Intel Core i7-7500U CPU @ 2.70GHz
      IGPU: Intel HD Graphics 620
      RAM: 8GBx2 => 16GB RAM Bus 2133
      Wifi: Replaced with DW1560.
      Clover: Clover 5120
      OS: 10.15.6
      UEFI/LEGACY: UEFI
      Storage: SSD Crucial 500GB
      Everything works fine!

      I have the WiFi/Bluetooth chipset DW1560 (DCM20702A) and a Logitech K380 Keyboard and magic mouse. My Hackintosh is sleeping fine only problem is that it won't wake from sleep on key presses. I already tested this USB port with a normal keyboard and the result was that it wakes up my Hackintosh on key presses. And in system settings the Bluetooth wake option is enabled, too.
      Has someone an idea where the problem could be or which additional settings I have to verify?
      Thank you all
       
×