Jump to content

OSXWiFi Bluetooth problem


2 posts in this topic

Recommended Posts

Hi guys,


I bought a OSX WiFi card, 'PC/Hackintosh – Apple Broadcom BCM943602CDP – 802.11 a/b/g/n/ac with Bluetooth 4.2 – Limited Edition'.


Now the WiFi part is working OOB, but Bluetooth doesn't show up.


So, I had a working OOB Bluetooth card in my internal USB 2.0 header, so I swapped it out and put the USB internal link from this card to the USB 2.0 header.

Started MacOS and WiFi shows up, buit Bluetooth doesn't.


So I tried another USB 2.0 header and same problem.


So then I thought maybe put back the working OOB Bluetooth back, does't work too.


then put in a USB 2.0 port and tried any USB device, not working.


I think the USB 2.0 headers (both of them) are broken now.


What can I tried to test them out ?


OSX WiFi told me all their solutions are tested before shipping, and I believe that.



GA-Z77X-UD5H F15 Modded Bios

Mojave 10.14.6.


Before I buy a USB 3.2 internal header to USB 2.0 header, I want some more testing, I don't want to blow the other USB 3.0 ports off coarse. 

Link to comment
Share on other sites


  • Create New...