Jump to content

[Resolvido] Problemas para instalação em SSD e volume de áudio.


4 posts in this topic

Recommended Posts

Boa noite. 

Eu comprei um SSD de 240Gb, mas não consigo instalar o Mojave nele de forma convencional e nem depois instalar o  clover nele utilizando a ferramenta do "inimigo". 

Eu criei um pendrive bootável utilizando as ferramentas do "inimigo". Mas para que a instalação não desse a mensagem (arquivo de instalação corrompida) tive que desligar a internet e mudar a data pelo terminal. 
Feito isso, a primeira etapa da instalação ocorreu normalmente. Entretanto a cada reinicialização o pc não mostrava o SSD. Para mostrá-lo eu tinha que desligar o pc pela tomada e inicializá-lo para então acessar o ssd onde estava os arquivos de instalação. Feito isto várias vezes cheguei ao final da instalação. Porém ao tentar instalar o Clover o utilitário do "inimigo" não aceitou. 

Eu pesquisei no Google, ms não encontrei uma solução. Alguém poderia me ajudar? 

 

Outro problema é que o botão de volume não aumenta e nem abaixa o volume. Eu utilizei o Voodooh HDA.

 

Especificações:

Especificações 
CPU Intel® Core ™ i3-2120 a 3.30GHz - Sandy Brigde

Intel HD 2000 (não utilizada)
Placa Asus P8H61-M LX3 R2.0 Internet
Chipset Intel® H61 Express
- Realtek® 8111F
ÁUDIO - VIA VT1708S

Nvidia G210 - 1Gb

Edited by manoteiba
O problema foi resolvido com a ajuda de postagens de colegas em outros tópicos

Feliz ano novo para ti também! 

 

Eu fiz os procedimento, mas após formatar o SSD tanto para hfs+ quanto apfs o Clover não quis reconhecê-lo.

 

O utilitário de disco formata o ssd, mas na hora da instalação aparece a mensagem "esta versão do Mojave não pode ser instalado no pc". Aí quando acesso o clover, ele não mostra o ssd formatado.

Agradeço ao pessoal do Olarila e também daqui do Insanely Mac. 

Os dois problemas foram resolvidos. 
O primeiro era que eu só posso instalar o macOS com Clover em legacy boot. 

Já áudio, eu editei a kext e o meu volume funciona normalmente. 

×
×
  • Create New...