Jump to content

Cannot get USB to work / does not play DV


1 post in this topic

Recommended Posts

Hello. I installed JaS 10.4.6 on a Gateway 7422GX notebook (AMD Athlon 64 XP -SSE2 only-, VIA K8T800 chipset, ATI Radeon 9550 video, Broadcom 4306 wireless). A few weeks ago I asked for help on how to configure the wireless and it worked. Also I had problems with the USB (the system would not detect anything attached to the ports).


As advised, I tried using IOUSBFamily.kext 10.4.3 and it didn't work. Then I left the project aside for a while because of time.


Everything works but the ethernet and usb. I have nothing to try the firewire port with.


Also I captured a video with Windows from my DV camera in its native format on another PC and transferred it wirelessly to my hackintosh. It's about 2.5 gb. It played in Windows, but my OSX's Quicktime doesn't want to play it. What can it be? I've found no updates available and no codecs for DV.

Link to comment
Share on other sites


  • Create New...