Jump to content

Upgrade and new installation questions HELP


mikfaina
 Share

3 posts in this topic

Recommended Posts

Hi all

before i try a maxxus dvd with 10.4.3 and all work fine excpet the system was a little slow.

I try to update to 10.4.6 with a jas dvd but i didn't know which patches apply to make my system work fine son now I have an extremly slowlyness in the system and the video doesn't work fine.

In the last install I install to the macnvidia drivers so I have to resintall in the 10.4.6 too or they are not deleted with the upgrade??

 

Anyway I have now a 10.4.7 DVD HOTISO and I'd want to try a new install.

 

Do you have any raccomandations about installation?? Which patches should I have to install??

With the 10.4.3 the system worked well but a little bit slow what can I do to improve it??

My system specs are:

 

AMD Sempron 3000+

1 Gb RAM DDR 400

160 Gb HD

Nvidia Geforce 9500XT 128 MB

Mobo ASROCK 939Dual (no audio and lan on board work)

P.S. there is a very cheap soundcard that work with TIger???

Link to comment
Share on other sites

http://forum.insanelymac.com/index.php?act...ost&id=4499

 

Select the AMD Combo and the AMD kernel.

 

You have:

- Realtek 850 7.1channel AC'97 audio codec

- LAN - Realtek RTL8201CL 10/100 Ethernet LAN PHY

 

audio: http://forum.insanelymac.com/index.php?showtopic=15173

LAN: http://forum.insanelymac.com/index.php?showtopic=29436 and an installer for driver here: http://www.necnet.de/krass.man/Installers/...0Installer.html

Link to comment
Share on other sites

Thanks for your answer but For audio I follow the instructions of the post but in the AUDIO MIDI SETUP I have all the drop down lists oscured and can't choose nothing. How can I enable them??

For LAN in the post you gave to me there isn't my model...

How can I do?

Last my video card i recognized like a PCI card so how can I do to make it AGP?? SHould I install MACNVIDIA?? or AGPGART or waht??

Help please

Link to comment
Share on other sites

 Share

×
×
  • Create New...