Jump to content

Asus X99-E end randomseed problem


2 posts in this topic

Recommended Posts

Hello,

I am trying to make a new Hackintosh under 10.13 with this specs:
i7 6800K,
Asus X99-E
Asus GTX 970

But the problem is that I can't pass those errors :
- couldn't allocate runtime area
- end randomseed ++++++++++++++ _

I have always passed this thing on all hackintoshs that I have done, but here, impossible.

Tried those tests :
- AptioMemoryFix alone,
- AptioMemoryFix with EmuVariableUefi and RC Scripts,
- OsxAptioFix2Drv-free2000 with EmuVariableUefi and RC Scripts,
- Test2-2016.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
- Test2-2016.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
- Test2-2016.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
- Test2.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
- Test2.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
- Test2.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts.

I have tried all this with npci=0x3000 that I have never used before instead of npci=0x2000

I have done an Hackintosh on Asus X99 Deluxe II and it pass with AptioMemoryFix with EmuVariableUefi and RC Scripts....

I have tried to reset NVRAM with F11.

I have tried with 1 RAM stick that I have indicate in the SMBIOS :

https://hackintosher.com/forums/thread/mapping-ram-and-dimm-slots-on-a-hackintosh-with-clover-smbios.365/

 

I have follow KGP guide for X99 :

 

The BIOS settings are exactly the same.

I link my CLOVER folder.

Thank you.

CLOVER.zip

  • 6 months later...
×
×
  • Create New...