Jump to content
Diptamondal

dell inspiron 5378 hackintosh wifi don't work

2 posts in this topic

Recommended Posts

Advertisement

Because it's unsupported. Replace it with one that is.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AbhilashSathe
      I'm currently using AppleALC inside /EFI/Clover/Kexts.
      Sound works fine through Laptop speakers. However, as soon as I connect my earphones, i start getting a continuous buzzing sound. Can anyone help me with this?

      config.plist
      SSDTS_DSDT.zip

       
      rough 
    • By The Krya
      Hi, I've upgraded from Mojave to Catalina and now my WiFi card didn't recognized in system. I upgraded clover and kexts to latest versions, but Wifi didn't appears.
      In "about this Mac" I see:
      CoreWLAN: 13.0 ((null))
      CoreWLANKit: 13.0 ((null))
      Menu Extra: 13.0 ((null))
      System Information: 12.0 (1355)
      IO80211 Family: 12.0 (1200.12.2b1
      Diagnostics: 1.0 (910)
      AirPort Utility: Not Installed
       
      My kexts is:
       
      I checked forum and table of supported Wifi cards - and everything should work (a lot of people has this card working on Catalina). When I was on Mojave my wifi was ok.
      As I can see in terminal output ( after command "kextstat") - kext for wifi not loaded, but I'm not sure because I haven't got a lot of experience of this
      *my english isn't good enough, sorry for that*
       
      Any help appreciated and thanks
      loaded-kexts

    • By HenryV
      m.2 DW1707/AR9565 shows yellow wifi indicator in network applet when turned on in 10.13.6, 10.14.6 and yellow ethernet in 10.15.2.
      Icon in desktop panel indicates looking but not find networks in all three.  Same wifi card detects available networks in linux without issue.
      The attached kext is labeled particularly for 10.13.6, but wifi is not being detected even in that version.  In all cases Atheros 40 kext is installed S/L/E as plugin in 80211 family kext with reparied permissions.
       
      Can anyone who has this working in sierra, high sierra, mojave or catalina please post what you did including any dsdt/config.plist mods?
       
      From what I have read in these forums the modded atheros 40 kext is supposed to work.  Is this failure to detect networks specific to any particular brand(s) of laptops?
       
      Any help appreciated.
      Thank you.
       
      AR956X-10.13.6.tar.gz
    • By LSP414
      Cannot figure out where to put custom ringtones on Catalina so I can select them in contacts. They are in the iTunes folder but are not recognized
    • By Shogun212
      I'm currently running MacOS Catalina 10.15.2
       
      Here's what i need help with: 
       
      1. Wifi (which previously worked on Mojave)  
      2. iMessage 
      3. FaceTime 
      4. AirDrop 
       
      Note: I can't do DSDT patching, tried it many times, and i failed. That's just beyond my capabilities. 
      I really hope someone can help me, i've been busting my head for days.  
       
      If possible, i would like to avoid bricking my os, because i need it for my job on the day after tomorrow. 
       
      My RunMe app file: https://mega.nz/#!yxlgiIwR!-XZsreXxNjxjQemXiQia2vcSfITWwr_AVciV2Kdb-ps  
      My specs: https://drive.google.com/file/d/1d47b7YXOAitKSYvA9Z6Ojv57ThqXzZxJ/view
       
       
×