Jump to content
Twml

HP Elitebook 8460P Mojave no USB 3 and errors

3 posts in this topic

Recommended Posts

I have an HP Elitebook 8460P and my USB 3 ports are not working. (Only power)
I am on 10.14.3
 

tried to run MacInfo tool and attach zip here but limit is 10MB so here it is in google drive

https://drive.google.com/file/d/1xkW6YDZgXzlPEcPpI4HY2iQNCroHdty6/view?usp=sharing

 

 

im thinking its DSDT or my config.plist because i also cant sign in to the app store, no error just no sign in with correct details box goes away and nothing happens.

cant upgrade to 10.14.4 either gets stuck on something in verbose boot dont remember what.

iMessage/Siri dont work either i get a customer code to call apple with. tried it on my last hackintosh, didnt unblock for me.

 

If i can get my USB 3 and app store working i can live without iMessage but be nice to get it working.

Share this post


Link to post
Share on other sites
Advertisement

I found this on apple community forums

 

1. back up the user certificate trust settings files described above.

Then, remove them with the following commands, entering your administrator password when prompted:

cd "/Library/Security"

sudo ditto -ck "Trust Settings" TrustSettingsBackup.zip

cd "/Library/Security/Trust Settings"

sudo rm *.plist

 

2. Attempt to sign into the App Store.

 

but i dont have /Library/Security/Trusted Settings/ folder on my Mojave Hackintosh

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×