Jump to content

Help to enable SpeedStep of Pentium G3258 on Mojave needed!


2 posts in this topic

Recommended Posts

Hello, insanely kind people! 
I had full working Speedstep on my system with El Capitan, but after installing Mojave i cant make it working again!
Help me please. Actually system is working only with NullCPUPowerManagement.kext. As soon as i remove it from Extensions directory i've got kernel panic at the boot.
I tried to put SSDT.aml from my previous ElCapitan clover, tried to make new by different utilities, but still no luck.

My system is:
Pentium G3258
Asus Z97-K USB 3.1
Nvidia GTX 670

i''m attaching my new clover.plist of Mojave and old El Capitan one, which makes Speedstep fully working and overclocking my little Pentium from 3.2 to 4.5GHz. Now i see huge speed loss without SpeedStep on Mojave image.gif.09a2ec0f4788ee83848ef4d58d8ac5ab.gif Please help, anybody! Also im attaching my working SSDT.aml from El Capitan.

El Capitan SSDT.aml

El Capitan config.plist

Mojave config.plist

Link to comment
Share on other sites


  • Create New...