Jump to content

1 post in this topic

Recommended Posts

Hi guys, I have a big problem for VT -x. I tried any things for example: dark=0 or already bios option is virtualization is enable. I don't understand this problem.

 

Thanks guys!! And yes I have intel Q8400 quad core cpu, motherboard is Asus asus p5g41c-m lx.

 

Ekran Resmi 2019-02-22 16.16.58.png

Ekran Resmi 2019-02-22 16.19.34.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rtke333
      Hi!

      Could anyone help me installing High Sierra on this system?
      I succesfully installed Sierra before on this system with help of Jake Lo (thanks!!), I just wondering if could High sierra possible to installed on this system?
      Boot stopped at this. I'll attach my Clover folder and a picture from boot.
      UEFI enabled, and for skylake I used IntelGraphicsDVMTfixup and IntelGraphicsFixup kexts. My bios is very limited and does not have any option to change dvmt prealloc or anything else.
      Everything works fine on Sierra.
      Here is my system:
       
      THIS TOPIC IS OUTDATED AND WILL NO LONGER UPDATED.
      PLEASE GO TO THIS LINK FOR GUIDE & UPDATED FILES:
      https://www.insanelymac.com/forum/topic/338103-guide-acer-aspire-v-15-v5-591g-mojave-windows/
       


      Acer Aspire V15 V5-591G-55TU
       
      (Note: Bootpack works fine with another versions of 591G, for example: V5-591G-71K2, -764Z, -59PU, etc.)

      Mobo: Skylake USOPP_SLS
      Bios: Insyde corp latest version
      CPU: Intel Core i5-6300HQ 2.30 GHz (Skylake)
      GPU: Geforce GTX 950M 2 GB (optimus, disabled), Intel HD 530
      Ram: 8 GB DDR4 (4+4 GB)
      Wifi: Qualcomm Atheros QCNFA344A, Replaced to BCM94352Z
      Ethernet: Realtek 8168B/8111B
      Audio: ALC 255 (layout-3 fix)
      Card Reader: Realtek
      HDD: 1 TB
      Dual-boot with Windows 10

      Any help appreciated!

      UPDATE! (2017.10.30)
      UPDATE! (2017.11.09)
      UPDATE! (2018.02.01)

      Successfully installed High Sierra 10.13, 10.13.1, 10.13.3
      SEE THIS POST: #49 IF YOU THINK YOUR CPU IS HOT (60+°C) OR NOT GOING UNDER 1.3GHz FREQUENCY WHEN IDLE
      (Original OSXLatitude post link: http://forum.osxlatitude.com/index.php?/topic/10077-success-acer-aspire-v-15-v5-591g-55tu-high-sierra-dual-boot-windows/)
      Working:
      Wi-Fi and Bluetooth with BCM94352z: (enabled with BrcmFirmwareRepo.kext, BrcmPatchRAM2, FakePCIID.kext, FakePCIID_Broadcom_WiFi.kext, install them with Kext Utility or another kext installer) (Original WiFi is Qualcomm Atheros, unsupported but BT works) Hand-off with BCM94352z Full Graphics enabled on HD 530, HDMI, VGA. ALC 255 Audio: (Internal Speakers, Internal Microphone, Headphone jack (microphone not tested) with layout-3 fix (you can use AppleHDAPatcher) Ethernet Realtek 8168B/8111B App Store, Messages, FaceTime, Siri, iCloud (native) Integrated webcam (native) 3.0 USB (native) Touchpad and Keyboard: Fn keys are good, the weird thing is the Brightness key. On my keyboard it's Pause Break:Br-up, Fn+F12:Br-dwn. (VoodoPS2Controller.kext) Battery info: Install ACPIBatteryManager.kext with kext utility or other installer. Sleep Mode: In High Sierra sleep mode not worked for me natively. Inject custom EDID to fix the blank screen after wake from sleep
      See here for instruction (thanks black.dragon74 and Jake Lo !!) Please add these 2 patches to ACPI\DSDT\Patches in your config.plist in order to avoid not responding applications after sleep: (added in "v5_591g_55tu_updated_CLOVER.zip") HECI to IMEI 48454349 494d4549 EC0 to EC 4543305f 45435f5f Before updating to a new version of High Sierra please update kexts to new versions to avoid kernel panics Note: No need for "IntelGraphicsDVMTFixup.kext" so you should delete it. Not working:
      Original Wi-Fi: Qualcomm Atheros QCNFA344A unsupported, you need switch to BCM94352Z or just use a mini usb wifi dongle. NVIDIA GTX 950M: Optimus not supported. Card Reader: Unsupported For WiFi:
      You can choose an external USB wifi dongle (I used tp-link Archer T1U (5GHz support), Tp-link have official macOS drivers, you just need to install it (OR)Replace your M.2 Qualcomm Card with a compatible BCM94352Z card (you will have hand-off Bluetooth too), just install the kext I wrote above I'll attach my EFI folder for anyone who want to install High Sierra (acer_aspire_v5_591g_55tu_hs.zip).
      *REUPLOADED updated CLOVER folder, attached as "v5_591g_55tu_updated_CLOVER.zip" (uploaded to OSXLatitude forum, can't upload here).
       
      I'm using High Sierra in Dual-boot with Windows 8.1. To do this in a clean install or with Windows installed first try my little minimal guide:
       
      Dual-boot clean install (on one drive):
      1. Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it's no matter what), 1 for Mac), 
      2. Install Mac, boot with your USB, *mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder, copy the CLOVER folder I attached to the EFI folder, restart,
      3. Boot into your Win installer, Format the partition you created for Win, install. 
      4. Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type:
      bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi 5. You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition).
       
      Dual-boot with Windows installed first (on one drive):
      If you already have Windows and you don't want to lose all your data there is a hope:
      You need bootable Mac Installer and a full system restore image (you can search for it).
      (You may see errors if your EFI partition is not 200 MB)
      1. Boot into your Windows, resize your partition or create one for Mac.
      2. Boot into your Mac installer and in Disk Utility format the partition you created.
      3. Restore from image: select your full system restore image.
      4. When it's finished restoring you just need to restart, then boot to the system with your usb.
      5. Do Step 2. from "*" from clean install dual-boot above. but KEEP "Microsoft" FOLDER IN IT!
      6. Do Step 4. from clean install dual-boot above.
      7. You're done! You can select your old Windows and your new macOS!
      (I only tried with Windows 8/8.1/10. I don't know Windows 7,etc.)
       
      IF YOU GETTING ERRORS DURING MAC RESTORE:
      Make sure you have partitions in GPT The best version for restore method is Windows 8.1. It's using 200 MB EFI. Windows 10 using 100 MB EFI and will annoy the Mac restore. You can use with Windows 10, just ignore the errors IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc):
      Make sure you have GPT partitions, and GPT installer IF YOU USED RESTORE METHOD THEN CAN'T MOUNT YOUR EFI PARTITION (No EFI partition found)
      It's because your EFI is not 200 MB or not an "Apple" original EFI,  but do not worry, try another EFI mounter, or mount from terminal (I used EFI mounter v3: Getting errors, but you can mount and use without problem) You also could "mount" the EFI from windows, for that open cmd and type: diskpart list vol (Now select the "System" volume,(FAT 32) For example I select 4) sel vol 4 list part (Select System type partition, for example 2) sel part 2 assign letter=b (This will "mount" your EFI partition, to manage files download totalcmd or explorer++ (run as admin)) remove letter=b (This will "unmount" your EFI) Here is a video from dual-boot with Windows installed first (on one drive):
      https://www.youtube.com/watch?v=0_Q8uPkwcWQ
      Here some pictures:




    • By MSoK
      This is the current version of VMware Tools for OS X / macOS from the VMware CDS repository for Fusion 11.0.3
       
      Please note: In the latest VMwareGfx.kext from Fusion 8.5.5 onwards VMware have discontinued the 2D-Acceleration code, and graphics performance is better now, thanks to Zenith432 for the update.
       
      To check for the latest version visit http://softwareupdate.vmware.com/cds/vmw-desktop/fusion/. The various VMware Tools downloads are located under the packages folder for each version.
       
      Instructions for extracting darwin.iso
      - Download the file above
      - Extract com.vmware.fusion.tools.darwin.zip.tar
      - darwin.iso is located in the "payload" folder
       
       
    • By ale003
      Boa noite galera!
       
      já a alguns anos que tenho hackintosh, é um I7 6700K em uma Asus Maximus Hero VIII Z170 com GPU RX480 8gb
      Porém desde sempre tenho congelamentos aleatórios, na maioria das vezes quando coloco um filme pra exportar no final cut. mas já aconteceu enquanto via videos ou escutava musicas no spotify e recentemente até ao ligar o computador, mal ligou congelou. ele congela todo não dá pra mexer em nada, só desligando segurando botão power que ele volta.
       
      Me disseram que era gerenciamento de energia, eu baixei a DSDT do meu processador, segui alguns outros tutoriais e ainda nada. não consigo de jeito nenhum resolver esse problema, já instalei varias versões desde o yosemite até o High sierra, e ainda nada. Só esse pequeno detalhe que me desanima do Hack. 
       
      Alguem pode ajudar?
       
      High Sierra 10.13.6
      Asus Maximus Hero VIII
      RX 480 Nitrous + 8GB
      Trident Z 16GB DDR4 3200MHZ
    • By slapbass_
      NO AUDIO/SIN SONIDO/ NO HDMI_MOJAVE 10.14.4_AYUDA POR FAVOR
       
      Hola compañeros, buen dia, espero que esten bien en todo,
       
      necesito de su ayuda por favor,
      no lógro activar el sonido de mi laptop eh aqui las especificaciones:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB»
      - Intel HD Graphics 5500
      - Red PCI :
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139/810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi.....
       
      alguien de ustedes que pueda darme una mano para ACTIVAR y que funcione todo el sonido y hdmi de mi laptop, les estare infinitamente agradecido con ustedes...
      aqui les dejo mi EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      saludos
      Dios les bendiga n.n
    • By slapbass_
      Hello colleagues, good morning, I hope they are good in everything,
       
      I need your help please,
      I do not logically activate the sound of my laptop here specifications:
      Dell Inspiron 14 5000 series (5458)
       
      - Intel (R) Core (TM) i5-5200U CPU @ 2.20GHz
      - Ram 4GB »
      - Intel HD Graphics 5500
      - PCI Network:
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
      Realtek RTL8139 / 810x Fast Ethernet Adapter
       
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
       
      Someone of you who can give me a hand to ACTIVATE and let all the sound and hdmi of my laptop work, I will be infinitely grateful to you ...
      Here is my EFI
      https://www4.zippyshare.com/v/eBhG3AEy/file.html
      regards
      God bless you n.n
×