Jump to content

10.4.6 installer not detecting processor as SSE3?

e lo

5 posts in this topic

Recommended Posts

Hi, all. I'm a brand newb to the OSX86 scene, so I apologize if this is a dumb question. I've tried installing with JaS's iso of 10.4.6. Unfortunately, the iso must not have burned properly, because when I boot the installer with -v, I see an EBIOS error, which probably accounts for why it takes forever and a day to boot into the installer, if it ever does. However, leaving that aside for the moment (I'm DL a fresh copy of an iso at the moment, and I'll try to reburn "correctly" -- i.e. w/ Alcohol 120% and at 1X instead of w/ Nero at 4X as before), here's my actual question:


When I run CPU-Z from Windows, it correctly identifies my P4 (Prescott core) as having SSE2 and SSE3 instruction sets, as it should.


However, when I run the 10.4.6 installer with -v, it lists SSE2, but not SSE3, as onboard instruction sets. What gives, do you suppose?




Dell Dimension 8400

P4 Prescott, HT, 3.0 GHz

1.5 gig corsair memory

Onboard sound/NIC

NVidia 6600GT

Link to comment
Share on other sites

The Installer DVD boots off of an SSE2 kernel, which is why it only sees SSE2. OS X will see SSE3 after you've installed with the SSE3 option checked.


Cheers. Thanks, guys.


I went ahead and installed with a good burn of JaS's 10.4.7 iso. I installed as SSE2 before I saw your responses, and it's working great. Sound, internets etc.


If, however, I were to go back and reinstall as SSE3, so you think I would get a noticable performance boost?

Link to comment
Share on other sites


  • Create New...