Jump to content

Install on HP Pavilion p6619it


8 posts in this topic

Recommended Posts

Hi all, I just got the pc in the title (it's desktop, not laptop) and I want to do a vanilla install of high Sierra or Mojave. I put the hardware in signature.

I just need a little help.

I created a vanilla install of high Sierra, I downloaded the .pkg from the apple store and I installed clover 2-2 legacy (this pc doesn't support UEFI, I mean..).

During boot I got stuck at "Kextd stall IGFX0".

I booted using "-v npci=0x2000 IntelGFX=0x12345678 GraphicsEnabler=No". I also tried "-v -f -x" and the system doesn't boot at all and keeps restarting.

 

Now I'm waiting to receive the Nvidia GeForce GT710M since by searching, the integrated graphics it's not fully working.

 

Could anyone help me doing this hackintosh?

stuck.jpg

Edited by lollized
Screenshot added.

No need for AppleIntelCPUPM patch on an Arrandale PC; that's exclusively for 2nd gen Sandy Bridge and 3rd gen Ivy Bridge platforms.

 

1st gen graphics are not supported under Mojave so you'll have to wait until you receive the GT710 to get graphics properly running. Make sure you bought a Kepler version of the GT710 because the Fermi version is not supported. At present, Mojave supports Nvidia Kepler cards only (nothing before and nothing after).

Edited by Hervé

You're mistaken, that's all. All that's required on 1st gen Core CPU is to Generate PStates and CStates.

 

The AppleIntelCPUPM patch is to avoid KP with CPU power management on the above mentioned platforms. It's not applicable to C2D/C2Q and 1st gen Core CPUs.

Edited by Hervé
On 1/27/2019 at 7:29 PM, Hervé said:

You're mistaken, that's all. All that's required on 1st gen Core CPU is to Generate PStates and CStates.

 

The AppleIntelCPUPM patch is to avoid KP with CPU power management on the above mentioned platforms. It's not applicable to C2D/C2Q and 1st gen Core CPUs.

I think it's Kepler.I paired the specs and  seems that. It's not specified in Product page. 

 
On 1/27/2019 at 3:37 PM, Baio77 said:

Post your Clover folder

SMBios in use ?? On 10.13 select IMac 11.x and put as in images on configplist 

Schermata 2019-01-27 alle 15.38.56.png

Schermata 2019-01-27 alle 15.39.10.png

Did it, but can't reach the installer...

here is my clover folder. @Baio77 

clover.zip

11 hours ago, Baio77 said:

Test this in 10.13 

clover.zip

Thanks for your help. 

Nothing happens, still stuck at "kextd stall[0], (240s): 'IGPU".'

 

Got stuck here...

screen.jpg

 

 

I just created a Mojave install usb + clover Legacy and in Other I put "USBInjectAll" by RehabMan and VirtualSMC. It booted to installer using "-no_compat_check -v" flags. 

Once reached the installed, it says that I couldn't install Mojave on the system during the selection of the target hard disk. I can format the hard disk, tried both APFS and HFS+ in GUID.

vanillabooted.thumb.jpg.95933a4ab9681535c7582f246b4702b3.jpg

 

@Baio77 I searched lot of forums and seems that could be the SMBIOS too old (I was using iMac 11.2). I'm trying to use a different SMBIOS, but could I use a casual smbios, or I need a specific?

Edited by lollized
Screenshot added, Edit 2: Added new test made.
×
×
  • Create New...