Jump to content
Sign in to follow this  
Followers 0
Damian Ubk

Random restart few minutes after start

5 posts in this topic

Recommended Posts

Hello.

 

I have a big problem. It's started today. When i turn on hackintosh after few minutes it's restart. I found in console this:

 

cloudphotosd

 

OSActivityID: 0x800000000000ad4d

com.apple.message.domain: com.apple.cpl.error.sync

com.apple.message.__source__: SPI

com.apple.message.signature: cloudkit:1

com.apple.message.signature2: resources-download

com.apple.message.summarize: YES

SenderMachUUID: B37E96D6-B0AB-3E06-BC45-ECBDE68772E4

 

Anyone have idea what is wrong?

Share this post


Link to post
Share on other sites
Advertisement

OK. What do i have to sent?

 

My specifications:

Gigabyte Z370 Aorus Gaming K3

i7-9700K

Sapphire RX 580 Pulse 8GB

Samsung Evo 960 512GB + Crosair 200GB (for windows) + Segate 2TB (for files)

 

I attached files with information from Olarila using Runme.app + screenshot from console + config.plist

 

When i remove Photos Library it's stop restart, but when i turn on it again, it's again restart every few minutes after start. Every time the same problem

Send me iMac-Damian.fritz.box.zip

Zrzut ekranu 2018-12-27 o 08.34.44.png

config.plist

Edited by Damian Ubk

Share this post


Link to post
Share on other sites

Anyone have some idea what can be reason? I install again fresh system but it still happend. Photos download but everytime i have reboot system. It's drive me crazy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×