Jump to content

Kernel Panic During Boot of Install DVD


4 posts in this topic

Recommended Posts

Hey guys,

I have patched 10.4.4 and a 10.4.6 DVDs for AMD, SSE2, SSE3, Nforce etc.

Both have worked on my main system which is a Gigabyte socket 939 Nforce 4 with an AMD 64 4600+ DC. However, the main system has an Nvidia video card which I've had no luck getting accelerated Macvidia drivers working on.

I picked up an AGP Radeon 7000 to stick in this Asus socket A Athlon XP 2600+. The processor unfortunately only supports SSE, so it'll be slower than hell, I imagine.

When trying to boot either of those DVDs (tried both) it kernel panics. Here's some screenshots.

Let me know if more info is needed :)









Link to comment
Share on other sites

you are trying to install the Mac OS X on the wrong machine...LOL..

and u have written the specs of ur processor all wrong...can u just tell me how ur able to connect an AMD64 processor to the A7xx based mother board...this was for the older Athlon processor...

and the newer processors from AMD are needed to install Mac OS X....


Please check the instruction set supported by ur processor with CPU-Z utility for windows...


EDIT: AMD SSE is not supported..the older versions require atleast AMD SSE2 and the newer version requires AMD SSE3..so thats the reason..

Link to comment
Share on other sites

Ah sorry, I was a bit confusing with my post. I was saying that the main system was the one that it was originally working on, the AMD 64 4600+. I put that down just to show that the DVD isnt' the issue. I guess I went into too much detail on that system, hehe. The system I am trying to get it to work on is an AMD XP 2600+. I didn't realize that SSE2 was absolutely required ;) Figured there was a 3rd party kernel patch on the 10.4.4 DVD. Ah well.

Thanks for the reply, appreciate the help :D

Link to comment
Share on other sites


  • Create New...