Jump to content

No Video after installing/updating Nvidia Kexts-drivers.


1 post in this topic

Recommended Posts

I'm getting stuck at the gray apple loading screen after I try to install Nvidia drivers, I've tried installing the MacVidia stuff in the past on 10.4.6 and I've had the same error, didn't try to reinstall it again yet.


But now I'm running natively 10.4.8 (Instal dvd 10.4.7 made by JaS and ran the SSE2 Intel Update for 10.4.8)


Everything worked perfectly so far, only I tried the 'Nvidia 10.4.8 Accelerated Kexts' on Demonoid because those have QE/CI support and MacVidia drivers don't have it yet. I know I can't update the kernel yet because SSE2 support isn't out yet for it. But still I'd like to update my drivers already in advance to prevent any troubles when the time comes, also it'll be easier to change my resolution this way instead of editing the bootlist thingy.


Anyway, after instaling the kexts like the guide told me to;


I've edited these files :






And replaced the '0x00c310de' with '0x031210DE' (which is my id)



Copied them all to System/Library/Extensions and overwrote everything with Admin priveleges.


After reboot I get this when I try verbose mode :



decoding 0x1f054000 2 +0x800

decoding 0x1f054800 2 +0x800 All Ok...

r2d2 @ 0x1f055000



It keeps repeating that over and over, when I try to hit any buttons I do hear Mac response, so the video drivers don't work for some reason..


I've got a Geforce 5600 Ultra TD 128mb (Supports QE/CI right?)

Link to comment
Share on other sites


  • Create New...