Jump to content

No keyboard+mouse


3 posts in this topic

Recommended Posts

Hello, I've had the 10.4.6 JaS and 10.4.7 working earlier.

Now I erased my drive and ran the newest 10.4.8 installation disc.

Installation ran fine as always. I had the 10.4.8 compo update, the AzaliaAudio patch, the USB2 patch, and Semthex kernel.


...but as soon OS X is loaded my PS2-keyboard/USB-mouse won't react to anything.

No input at all. :(


All I could do was watching the welcome video and the grey Getting started/registration guide asking me to pick a country in the list. But as I don't have any inputs I couldn't do anything.... :(


I erased the drive again, reinstalled and chose the mifki kernel but mifki did not boot/hung at the bright apple boot screen.

Erased once more, had 10.4.6 back and completed the Getting started from there.

When working fine, I ran the 10.4.8 disc again upgrading my 10.4.6. After reboot OSX loaded fine, but still no keyboard/mouse.


I couldn't find this problem in other threads.

Any ideas?

Link to comment
Share on other sites


  • Create New...