Jump to content
sashamed

Successfuly installed 10.14.beta on x299 gaming 3, 7820x, Vega 64

4 posts in this topic

Recommended Posts

Hardware: Gigabyte X299 Aorus Gaming 3, cpu 8720X, gpu AMD Radeon Vega 64, 32 Gb ddr4 Kingston Fury 2133 cl14 and 3 monitors Acer 2560x1440.
Software: Clover_v2.4k_r4658 

I only had to put Voodoo kext for audio. Everything else works with native kexts.

There is one problem. Cooler on Vega 64 works always at maximum speed. I tried "whatevergreen" and "vegagraphicfixup". but without results.Any idea?

I‘m using this machine for video-editing, and FCPX want to export h264 only with smbios "mac pro 5.1". Export to h265 (hevc) sometimes works faster then h264.
 

I can‘t attach complete efi folder, only config file. 

config.plist

Share this post


Link to post
Share on other sites
Advertisement

Click on this link to see okrasit fixes for Vega fan, make a copy of the original kext to the Desktop and modify it, place the modified kext in CLOVER/Kexts/Other, don't delete the original one.

https://www.insanelymac.com/forum/topic/325120-vega-frontier-edition-on-high-sierra/?page=6

 

I used this kext a long with my reference Vega 64 cooler, now im using a waterblock for the card so I removed the kext.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×