Jump to content
Archivist

HELP! HP Elite Slice (Intel Q170 w/HD530) fails to boot with multiple attempts using Clover & HS 10.13.6

1 post in this topic

Recommended Posts

Hi, I've had a MacMini for 6+ years (2012) but its beginning to show its age.  Without evidence of a new Mini or ??? I've tried to build a Hackintosh using an HP Elite Slice.  I tried the TonyMac model using its Clover loader and got it up to HS several times, but when trying to create a "boot partition" UEFI, it totally "crashed" and I could not get any answers about how to fix.  After multiple ? & minimal comment, I've been "banned" for asking, so have been looking at alternatives.

 

I've tried to create several bootable USB using the TonyMac Clover loader (failed) and now Insanely Mac's Create Install Media with Clover 4658, but the HP just cycles back to no bootable drive exists.  I need some help and am willing to start over, but after following the directions to create a means of installing HS, I'm lost!

 

The HP is using an Intel Q170 chipset w/an HD530 video & built-in Intel GB Network, the chip is an Intel i5-7100T.  When I had it up last time, it was seeing pretty much everything at 1080P via HDMI and my network.  I substituted the Clover folder suggested here, but again as soon as I rebooted, it crashed and I can't seem to get back to the SSD or even the USB.

 

Any help or suggestions would be greatly appreciated.

 

Dave - the Archivist

Edited by Archivist

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×