Jump to content

Search the Community: Showing results for tags 'system startup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I've had a MacMini for 6+ years (2012) but its beginning to show its age. Without evidence of a new Mini or ??? I've tried to build a Hackintosh using an HP Elite Slice. I tried the TonyMac model using its Clover loader and got it up to HS several times, but when trying to create a "boot partition" UEFI, it totally "crashed" and I could not get any answers about how to fix. After multiple ? & minimal comment, I've been "banned" for asking, so have been looking at alternatives. I've tried to create several bootable USB using the TonyMac Clover loader (failed) and now Insanely Mac's Create Install Media with Clover 4658, but the HP just cycles back to no bootable drive exists. I need some help and am willing to start over, but after following the directions to create a means of installing HS, I'm lost! The HP is using an Intel Q170 chipset w/an HD530 video & built-in Intel GB Network, the chip is an Intel i5-7100T. When I had it up last time, it was seeing pretty much everything at 1080P via HDMI and my network. I substituted the Clover folder suggested here, but again as soon as I rebooted, it crashed and I can't seem to get back to the SSD or even the USB. Any help or suggestions would be greatly appreciated. Dave - the Archivist
×