Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Northwinds

Restore keeps rebooting?

2 posts in this topic

Recommended Posts

Posted (edited)

Hi all

I've got an El Cap install that I'm still trying to fix properly and am currently trying to disable SIP via booting into my restore partition so I can try "csrutil disable", however...

I only get to the point of selecting the dropdown for terminal and the system reboots,

I've tried a few boot flags in clover but so far no joy.

Any suggestions please?

 

My hardware is quite old (looking at putting cash towards a new build later in the year but no option right now) but it worked perfectly with Yosemite.

Cheers!

 

Quick specs:

CPU: i3 - 530

Mobo: Ga-H55M-S2H

GPU: ASUS GT640

Edited by Northwinds
Wrong CPU

Share this post


Link to post
Share on other sites

I did an upgrade from OS X 10.10.5 to OS X 10.11 on iMac late 2012 and experienced same issue as yours. Then I did an Erase, Format and install of OS X 10.11 (from USB Installer Disc) - all worked fine for 2 weeks and then the same problem reappeared.

I solve my problem going back to to Yosemite and will remain there until 10.11.1 or maybe 10.11.2 is released

Information given from- https://bitmann.org/

Regards Cryptoman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×