Jump to content
MikixIT

KERNEL PANIC SYSTEM UPTIMES IN NANOS... HELP ME PLS

4 posts in this topic

Recommended Posts

Hi guys

i need help for this kernel panic its the first hackintosh for me

I posted photo error

my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram

its a desktop

 

Pls help me

post-2420069-0-29271400-1519995813_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Ho visto che sei di roma,grazie della risposta.

Volevo chiederti oltre alla guida che andrò a vedere linkata

Se guardando la foto riesci a capire dove sta l'errore e se potrei usare delle boot flags per arrivare all'installer di Mac

 

Traslate for all

I saw that you are from Rome, thanks for your reply.
 
I wanted to ask you in addition to the guide that I will go to see linked
 
If you look at the photo you can understand what the error is and if you are likely to use the boot flags to get to the Mac installer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By minombres
      Hi, I recently installed high Sierra 10,13,6, everything is working, but, the boot take 5 - 6 minutes cause appear this in the verbose mode.  

      Kextd Stall [0] 'NVDAgl' 'IOResources'
       
      What I have to do to fix this?   
      I have been searching for a solution but I didn't find anything.
       
      Thanks.
    • By MikixIT
      Ciao ragazzi! Grazie a questo forum con gente fantastica, sono riuscito a installare OS X e in seguito Win 10 su Clover SULLO STESSO HARD DISK
      Ho un problema, di solito utilizzo Kali Linux, la famosa versione di linux in usb in live
      Ora avrei la necessita di dedicargli 15gb di partizione del mio Hard Disk PER INSTALLARLA, e l'ho fatto effettivamente creando una partizione VUOTA tramite utility disco di Sierra.
      Il problema sorge quando io vado a riavviare il pc e quindi ritrovandomi nella schermata di clover, e vedo sempre il solito OSX e il recovery Osx e al posto di Windows 10, mi trovo la partizione di 15gb che avevo creato per windows(con l'icona di windows)
      Siccome ho paura di perdere i dati importanti che avevo su windows, non ho continuato installando Kali, ma mi sono fermato e ho eliminato la partizione sempre da utility di Sierra e come per magia, riavvio e Win10 è di nuovo lì dove dovrebbe stare
      Appena creo la partizione vuota, clover me la sostituisce
      Che devo fare raga?
      Io voglio OSX,Win10 (Che già ho) e Kali(Solo 15gb) sullo stesso hard disk
      Senza perdere dati di Win o Mac
      Gengik ho visto in precedenti discussioni tue, di andare in GUI da clover config . e togliere Windows da quelli nascosti e l'ho fatto, ma il risultato non cambia.
      Grazie per la lettura
    • By Tychocrash
      I've got High Sierra 10.13.6 running pretty well on a i5-6400, h370n gigabyte itx mobo, w/ sapphire 580 radeon GPU.
       
      This is my second clean install trying to see if I can get my audio ports on my box working. First time around I had sleep/wake perfect but now it's mostly restarting on sleep and not waking up if it doesn't restart. I'm also getting 2-3 second freezes now every few minutes, which I wasn't before. Not sure what happened there. And I still don't have access to my audio jacks on the front or rear of my box. I can pipe it through HDMI or DisplayPort, and I also have a USB audio jack dongle, but would definitely like to use the native ports.  I've tried all id-layouts for my codec.
       
      I also replaced the wifi card on the mobo with a BCM94352Z DW1560 but I'm not getting Wifi or BT through it. Possible I didn't seat it correctly when replacing it, but I'm trying everything else before I tear the mobo apart again.
       
      Any ideas on how to get this operating as smoothly as possible would be much appreciated
       
      Current kext list: 
       
      AppleALC.kext
      FakeSMC.kext
      IntelMausiEthernet.kext
      Lilu.kext
      SmallTreeIntel82576.kext
      USBInjectAll.kext
      WhateverGreen.kext
      XHCI-300-series-injector.kext
    • By tkato
      Hi guys/gals, I've been battling this for two days now and going no where. So I have an MSI GE73VR laptop, the processor is 7700HQ and it has an Intel HD 630 + 1070 GTX (which isn't being used obviously).
       
      I already installed High Sierra, setup was pretty straight forward, I managed to make everything work BUT the graphics. To get it to boot I have to inject intel and set the fake ID to 0x12345678, which lets me boot but there is no acceleration going on and the vram is being listed as 7mb.
      I tried to following fixes:
      -Installing the drivers from mb including the intelFixUp
      -Trying to boot with no options in Clover (inject Intel off, disablegfxfirmware flag with and without) -PK
      -Installing lilu kext and fixup - main bootloop -Trying to inject Intel but changing the fake ID to several others that are mentioned around the internet - PK
        picture of the panic https://ibb.co/bU8irK
       
      specs:
      7700HQ
      Intel 630HD
      16GB RAM
      M.2 SSD
       
      -before the panic it says it's having issues with the CPU
      -after the panic you can see that the latest loaded kext is IAIKABYGraphics.kext
      -The panic doesn't list a backtrace back to the a kext
      -no panic if the intel gpu is given a fake-id for 0x012345678
       
      Any help will be appreciated
×