Jump to content
Sign in to follow this  
Followers 0
MorenoAv

Bluetooth With Yellow Dot In System Properties.

5 posts in this topic

Recommended Posts

Hi Guys,

Today I mounted an

ABWB 802.11AC WI-FI With Bluetooth 4.0 PCI-Express and it works ootb, but in system properties the PAN BLUETOOTH appears with an yellow dot, and sometimes don't pair with apple devices easily.

Could Someone tell me if this is normal, or how to solve this problem?

Thanks in Adavance

post-2128562-0-20508600-1518181871_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Question is: do you know what PAN is or means and do you use it (or intend to) ?

 

I take it you know what the green/yellow/red colours mean, right?

Share this post


Link to post
Share on other sites

Yes I Know, what the color mean, and no I don't intend to use PAN, but I like to know what problems exist in my machines... and the yellow dot could be a signal that the Wifi/USB adapter was damaged or not working properly...

Thanks for your answer

Share this post


Link to post
Share on other sites

No, it simply means that Bluetooth PAN is not 100% operational, probably because not setup. You can remove this interface if you do intend to use it. 

 

You'd typically use it if you wanted to share an Internet connection over Bluetooth.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×