Jump to content

just a quick question, well, three actually...


10 posts in this topic

Recommended Posts

i dont want to open another thread about "how to update my os x" but i've been looking all around the forum and i just got lost.


i had my osx running in 10.4.6 ok? but got ambitious and tried to update to 10.4.8.


this is what i did:


applied JaS.10.4.8.SSE3.Intel.Only.Combo.Update. that's all.


now, About this Mac shows 10.4.8 but System Profiler shows this:


Versión del sistema: Mac OS X 10.4.8 (8L2127)

Versión del kernel: Darwin 8.4.1


so i guess i still dont have 8.8.1, right?


my os is working, but i have the feeling i'm missing something,


so my questions are this:


1. do i still have to apply Apple's 10.4.8 update?

2. do i still have to apply 10.4.7 Semjaza's Decrypts? or is there a newer one?

3. does anyone else has kernel panics and reboots while using Mpeg Streamclip? ---- optional question =D


thanks for your help guys...


btw, i have Asus P5LD2-VM SE, Intel D820, 1Gb DDR2 533 and s-ata II 250Gb...

Link to comment
Share on other sites

Careful with it as it can lock your system after install and you need to boot with -s also you have to remove the installationcheck from within the update seeing as you hae 10.4.8 already easiest way is to drag the instller out from the opened .dmg onto the desktop

Link to comment
Share on other sites

ok, i downloaded the update, deleted InstallationCheck from .pkg, backup IOATAFamily.kext and AppleSMBIOS.kext ...


now what? just run the update and when finished, put back IOATA and SMBIOS?

then repair permissions? thats all?


thanks for helping...

Link to comment
Share on other sites

thanks callisto for answering!


look, before i applied the upgrade, i made a backup of all the Extensions directory and the mach_kernel file.


when i reboot nothing happened, the pc just kept rebooting. so using XP and macdrive first i tried to restore the kernel, but same thing happened.


so i restore kernel backup and all the extensions directory and now i can at least enter with -s and mount -uw /.


but it shows me a lot of errors, the gui cannot initiate.


i'm going to reboot again so i can take note of errors.


ok, this are the errors i'm able to see:



link / load error



link / load error






kernel 8.4.1


debugger : panic


and it stalls in there.


if i try with kernel 8.8.1 i cannot even enter with -s.

Link to comment
Share on other sites


  • Create New...