Jump to content

matemago

Members
  • Content count

    71
  • Joined

  • Last visited

About matemago

  • Rank
    InsanelyMac Protégé
  1. [INFO]Working r7 240 2GB hackintosh

    Hi, do you have any problems with OpenGL? i have this card too and i end up using HD4400 since i couldnt found a way to correct issues with OpenGL. What are you using to patch the BIOS? i tried the Asus and gigabyte bios. Can you elaborate a little more about your solution? Thanks!
  2. OSXRestart.kext

    reboot and shutdown working fine in Asus P5LD2-VM SE mobo. thanks!
  3. where to put UUID values?

    thanks Dr. Hurt, i'll give it a try.
  4. hi, perhaps is a silly question, my system is running fine with 10.6.2, but i put the UUID value from my booting partition in all this places: /Extra/com.apple.Boot.plist as: <key>Kernel Flags</key> <string>arch=i386 boot-uuid=22801061-C094-305F-B467-513CCF8B7B3B</string> /Extra/smbios.plist as: <key>SMUUID</key> <string>22801061-C094-305F-B467-513CCF8B7B3B</string> /Extra/UUID.kext/Contents/info.plist as: <key>UUID-key</key> <string>22801061-C094-305F-B467-513CCF8B7B3B</string> and: /Library/Preferences/systemConfiguration/com.apple.Boot.plist as: <key>Kernel Flags</key> <string>arch=i386 boot-uuid=22801061-C094-305F-B467-513CCF8B7B3B</string> so, do i reeeeally need to put this UUID value in all this places? i only use this kexts in my extra folder: fakesmc.kext HDAEnabler.kext NullCPUPowerManagement.kext SleepEnabler.kext UUID.kext and as you can see, i only boot in 32bits mode, since my Zydas USB WLAN card doesnt load in 64bits. i'm using Chameleon 2 RC3 as bootloader, my mobo is ASUS P5LD2-VM SE and i have a patched AppleHDA.kext in s/l/e. thats all. hope someone can give a hint. thanks
  5. i really cant tell if the digital output is working. give it a try. i dont have a digital receiver. hope it works, and please post if it works so everyone knows.
  6. SL ok in Asus P5LD2-VM SE rev 2.0

    i posted them here: http://www.insanelymac.com/forum/index.php?showtopic=185830 p5ld2 i no longer using voodoohda, instead a use a patched AppleHDA give them a try.
  7. boris, do you have mic working with voodoohda? i cant. but with my kexts, i do, but only in front panel... why dont you give them a try?
  8. btw, bad news, when i restarted, i lost my mic, dont know why, but i'm gonna try to fix it. edit: ok, now i see. if i use my mic in the rear mobo jack, it doesnt work, but if i connect it in the front panel, it works.
  9. just download the kexts i posted. inside is AppleHDA and HDAEnabler HDAEnabler can be in E/E, while AppleHDA has to be inside S/L/E
  10. failo, i havent test 64bits mode, since i dont need it. new boot file from chameleon uses that argument: arch=i386 to boot in 32bits instead of -x32. if you delete it from boot.plist, you will boot in 64bits, but i havent try that. Yomus, i have no idea about that system shutdown case: 3. but my sleep is working fine, at least using the power button to sleep and to wake the cpu. i tested my mic and it is working ok.
  11. i have a similar mobo, a P5LD2-VM SE. give a try to this kexts, they are working ok with me. perhaps you need a diferent DSDT, but it is only patched for GMA950 to work in all resolutions. (i think!) SL61_kexts_ok_P5LD2VMSE.zip edit: i delete AppleHPET.kext so usb works fine.
  12. anyone here speaks russian?

    well, as suggested, i change my beer for vodka and now its works. but i also had to use HDAEnabler.kext which is also in that russian post. have audio out and mic working. i dont care having a patched AppleHDA.kext as long as it works in SL. my SL installation is complete now. have ethernet, video (GMA950 with patched DSDT) , sound and wifi (Zydas) working. just installed final cut express and it is working ok. oh, i forgot the prefered word in the forum: flawlessly! jajajajaja
  13. hi, does anyone here reads russian? i found this link: http://www.applelife.ru/topic/20026-дра...µ-applehdakext/ with HDA kexts, but i dont know if they need perhaps HDAEnabler or a patched DSDT, or vodka to work. i already tried ALC882, but it was strange , i installed the SL version with Kext Utility and suddenly i got sound and mic working, ( i almost drop my beer!) but when i did a restart, audio was gone.
  14. hi Raton, can you post your solution? i have same board but cannot make mic to work with voodoo driver. thanks
  15. i finally installed SL on my Asus P5LD2-VM SE rev 2.0 motherboard. i did a vanilla installation from a Usb 8 Gb flash disk with chameleon of course Lan card is working ok ALC882 Audio in and out working with patched AppleHDA in S/L/E GMA950 ok all resolutions with patched DSDT Wifi usb with Zydas chipset working (only in 32bits) with manual kexts install with kext utility IDE Cdroms working ok Sata Hd working (3 of them) kexts in E/E: fakesmc - org.netkas.fakesmc (1) NullCPUPowerManagement - org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) SleepEnabler - sk.triaxis.kext.SleepEnabler (1.0.0) OpenHaltRestart - com.psystar.driver.OpenHaltRestart (1.0.3) UUID - com.apple.driver.UUID (1) kexts in S/L/E: AppleHDA (patched) ZD1211Mac ZD1215Mac i havent tried 64bits mode. i updated to 10.6.1. no problems so far. i deleted AppleHPET kext since it was have problems with my usb devices. greetings all and good luck with SL. SL61_kexts_ok_P5LD2VMSE.zip
×