Jump to content
InsanelyMac Forum
Sign in to follow this  

GT710 or GT730 is supported on 10.13.1 (hamac'k)?

Recommended Posts


In Poland they said that only GT760 :-) works correctly ...

$$$€€€ = max. 150-250PLN (40-70USD) and it must be only  a new card (without allegro)


if u work in FCPX/Motion 5 ...   yes, i work....

Which radeon model exactly?

Share this post

Link to post
Share on other sites

In your budget is hardly to find a new Radeon GPU, only second hand.
GT710/730 will works too with FCPX and Motion 5, but performance will... okay, just okay.


Here you can see that GT710 works on High Sierra 

Share this post

Link to post
Share on other sites

but performance will...  What? :-)
now I have HD610 with 8MB VRAM :-)

Okay, I'll take a chance with the GT710...

Question:  MSI, GIGABYTE, ASUS or MSI???

PALIT model is not available

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RSN
      Hi Everybody. Hope all is peace and love.... 
      Mobo Intel DX79TO(No Integrated Video)
      32GB Ram
      2 SSDs
      2 GT 620 video cards
      2 GT 710 2GB video cards
      Have had Hackintosh since 10.4. From Snow to Sierra with 2 video cards and 4 displays-monitors. Solved minor video problems but all worked perfectly.
      Sierra working with GT 620 and GT 710 and 4 monitors. GT620 need some settings but GT710 direct OOB.
      Installed High Sierra 10.13.4 (17E202) HFS using VESA mode.
      HS does not work with GT 620, direct or web drivers.
      Usually sleep does not work with this mobo-video cards combo, but it does not bother me.
      HS works with GT 710 cards with Web Drivers but has serious issues regarding gremlins, blurs, lag, poor quality, etc. I guess I could live with that but I hope not.
      Without Web Driver we have a weird error that I haven't seen reported.  It is a gIOScreenLockState error but not the kind I've read about, during boot. ( Image Attached).
      Basically HS boots fine, -v used and all seems fine. Login Screen is shown, password input and for a sec or two one can see the finder with opened windows, etc and then the following console message is seen top left:
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0
      and we are back at the Login Screen ad infinitum
      Alternatives Tested
      This has been going on for 2 months or so and as you can imagine I have tried a lot, I mean a lot, of kexts, patches, clover options, efi drivers, etc to no avail.
      The last experiment I tried was to replace HS NVIDIA related kexts, and other related, from latest Sierra. No joy. Actually destroyed internal structures. Had to do major surgery to rescue the installation (kextcache, prelinkedkernel, etc). Barely made it.
      Partial Solution
      So after all this, yesterday I tried disconnecting the displays from one card and just keep one card with a HDMI and a VGA monitor. (Should have tried this months ago ). It WORKED. That is, with default macos Graphics Driver works perfectly. No gremlins, lag, blurs, etc.
      Just that I am missing 2 more displays
      So, hope somebody can guide me to a dual video card installation that works, mixing HDMI with VGA or DVI-D, whatever. I do not know if Radeon will have this problem. I am tired of buying video cards.
      Thanks in advance.

    • By verymilan
      Hi, i recently set up High Sierra on my AMD computer with the help of the amdosx community (i actually used an installer just to confirm that something would work in the first place before i spend hours for nothing, i can and could have downloaded High Sierra the "legal" way).
      However the graphicscard is recognized properly, the 6gig are recognized and i have no artifacts and no screen tearing with the official nvidia webdriver,
      but unfortunally, dark colors have horizontal dark stripes in them and specific bright colors like on left bar of system windows such as settings do flicker like low fps.

      I only used the clover on the flash drive for now and i'd like if it's worth digging deeper of if i should just forget about it as it is a common nvidia problem on macOS.
      Would be amazing to know.
      Closer machine infos:
      * High Sierra (misses a recent minor patch as my network is veeeery slow and i got this nvidia issue anyway so i mainly jumped back to linux)
      * AMD fx8350
      * Asus Sabertooth 990fx Ref. 2.0
      * NVIDIA GeForce GTX 1060 6GB
    • By coscos
      I recently set up my hackintosh. Everything else works fine, the only issue is my monitor cannot come back from sleep.
      If I click the "sleep" menu manually, the system goes to sleep fine. After the system sleeps for a while (more than a few mins, I guess it's called "deep sleep"), when I try to wake it up, the monitor wakes up but stays black screen. The machine is on. If I leave the system to time out and sleep by itself, only the monitor goes off; when I try to wake it up, same symptom as above.
      What I have tried (but none worked):
      additional boot flag: ngfxpatch=pikera additional boot flag: darkwake = 0 Customize EDID
      Motherboard: Gigabyte Z77x-UD5H BIOS: F16j CPU: Ivy Bridge i5-3570K CPU @ 3.40GHz (quad core) Graphics: Nvidia GTX 1050 Monitor: Dell P2715Q @ 4k / 60Hz, Display Port Wifi / Bluetooth: BCM94360CS with PCIE Onboard GPU: disabled OS: High Sierra 10.13.3
      Please see attached for following files:
      EFI zip file: https://www.dropbox.com/s/8nun37msu9b1bva/EFI.zip?dl=0 I generated my own SSDT.aml using ssdtPRGen.sh; Other SSDT patches are copied from this repository: https://github.com/VoiletDragon/Z77X-UD5H-Clover-Hotpatch-Patches ioreg dump: https://www.dropbox.com/s/5a10k82guczaaws/macchiato.ioreg.zip?dl=0 result from following command: https://www.dropbox.com/s/0b22qcw79ovnjdg/kext-touch.txt.zip?dl=0 kextstat|grep -y acpiplat kextstat|grep -y appleintelcpu kextstat|grep -y applelpc kextstat|grep -y applehda sudo touch /System/Library/Extensions && sudo kextcache -u /
      I am looking forward to your suggestions. Thanks.
    • By Oschly
      When I installed 10.13.4 I tried to boot macOS with iGPU enabled only in BIOS (without injecting and kexts, HD 4600) and my daily use dGPU (GTX 750 Ti, injected in config and web drivers enabled) and everything works fine, but it boots slower. There is a chance to make fully working dGPU and iGPU at one time? With kexts, injects, et cetera? Something like dGPU as eGPU and iGPU as main GPU? I don't want to break my build, so I am asking you before trying it.
      My computer:
      MOBO: Gigabyte P85-D3
      GPU: Gigabyte GTX 750 Ti Windforce (2GB VRAM)
      CPU: i5-4670
      RAM: 8GB DDR3 1600MHz
      Audio: ALC887
      Ethernet: Realtek RTL 8111
      Drives: SSD Goodram 240GB and HDD 1TB.
    • By zeg66
      Could you please help me enable the VGA port on the GT710 in 10.9.5 13F34 ? 
      It is currently booting fine through its HDMI port, web driver 334.0103f01 and config.plist arguments checked: Verbose (-v), npci=0x2000, dart=0, nvda_drv=1
      The nvidia GT710 works fine through its VGA port and web drivers on a friend's Mac Pro 3,1
      I must soon return this borrowed HDMI monitor, mine only has a VGA port so I'd appreciate your input.