Jump to content
InsanelyMac Forum
brendanssound

M1530 Audio Stutter

Recommended Posts

So i got El Capitan installed on my M1530 using Fusions guide: http://www.insanelymac.com/forum/topic/190780-guide-making-a-dsdtaml-for-dell-xps-m1330-xps-m1530-and-xps-m1730/page-95?do=findComment&comment=2169368

Installation was a bit of a pain.. I ended up figuring out my RAM was not sufficient so i threw those 2x 1G sticks over my shoulder and brought 2x 2Gigs.. Installation worked a charm after that. 

Except i had no sound.. so i reinstalled the kext files included in guide (disableHDA +  Installed VoodooHDA) and got sound.. but choppy sound. Tried to uninstall Voodoo (i had intended to install a newer Voodoo driver) but nothing i did would remove the audio (booted to -X and deleted voodoo.kext, booted to single user mode and removed it that way).. the voodoo kext was gone but audio kept on working.. (and yes, i tried disableAppleHDA again a few times) 

 

finally i came across an idea online to change the frequency rate in midi audio setup.. and it worked.. 192hz gives me acceptable audio quality (i should mention the hackintosh is aimed for use with my DJ + Production gear) 

 

So now i have audio that is clear enough as long as i run around setting any audio frequency settings i can find to 192,000

 

Does that seem right to everyone else? Feels a bit like a band aid fix to me. 

 

The soundcard is a Intel 82801H btw.. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×