Jump to content
Sign in to follow this  
Followers 0
z324u

Killed 10.13 with BIOS update....

5 posts in this topic

Recommended Posts

Hello all...

 

So I had a 100% working --bluetooth, web drivers, sound, handoff, everything!--- dual boot (Windows, High Sierra 10.13) system a few days ago running clover boot loader and these specs :

 

Gigabyte z170x-ud3  (F6 Bios)

i7 6700k

gtx980ti

 

In my infinite wisdom, I decided to update my BIOS to F23b.  Upon rebooting, I get a kernel panic about 75% of the way into the boot and auto restart.  From my searches for this issue, it appears I need the EmuVariableUEFI option now because of NVRAM support?  My issue is, how do I install this variable into my previously working system without being able to boot into it?  Is it even possible, or am I hosed and need to do a clean install?

 

Note:***

I can actually boot into a backup/cloned drive I have of 10.12.6, but when I try to use clover configurator to install the EmuVariable on the HS drive, it doesn't recognize the new apple file system as a EFI to mount (shows up greyed out, no partition recognized)?  

 

Any help would be much appreciated

Share this post


Link to post
Share on other sites
Advertisement

hi bro, imho,  just use the installer which is includes EmuVariableUEFI in driveruefi64 to boot then using bash terminal... mount your hdd efi then copy the EmuVariableUEFI to your hdd efi from usb.

Share this post


Link to post
Share on other sites

So EmuVariable can be copied in the correct location in my 10.13 EFI? drag and drop once it’s mounted? Do you know where it goes specifically by chance?

Switch back to older bios if you have dual bios using the switch on Mobo.

 

Sent from my ONEPLUS A5000 using Tapatalk

Id love for this to be the case - but unfortunately the way my MB works - it copies over the backup BIOS after the first successful post with the new BIOS :(. There is no switch to change between

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By notacone
      These are the Original iMac17,1 Firmware 0105_B20 ACPI Tables.
      They have been extracted from the firmware file provided in 10.12.4 update, so they are clean and unloaded.
      All tables are available in hex cut/new file/paste order so they are untouched and unloaded.
      I believe these files can serve to better study Skylake architecture implementation in Sierra.
      10.12.4-10.12.6 : IM171_0105_B20-10.12.4.firmware update ACPI Tables.zip
      10.13.0+ : IM171_0110_B00 10.13.0GM ACPI Tables.zip
    • By Soeren_DK
      Hi there.
      I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up.  
      I've been able to boot and install macOSX and now I need the POST installation.
      I tried to install the clover EFI boot loader with these settings:
       
      and found the DSDT.aml and SSDT-0.aml from HERE
      found the apfs.efi
      and placed it in EFI -> EFI -> CLOVER -> driver64
      and these kext in here:

       
       
      But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing.

      if I exit clover this screen appear.

      and now everything works. 
       
      What is wrong?
      Cheers
      Soren
    • By BALDY_MAN
      Could someone please give me a 0zmosis. APFS.ffs file. as I've experienced a hard wear fault and lost my files and stuff. and didn't back up as often as I should have
                                                                                                                                                                                                                 Best Regards
                                                                                                                                                                                                                                 Baldy
    • By Dallastyle
      Hello Insanelymac,
      I've successfully installed Mac OS X Sierra on 2 32gb flash drives with them as a JBOD Raid. I can only get into the hackintosh if I use another USB flash drive with Clover installed on it. I've tried using a clover installer however that just installs on my Raid Disk. I've also noticed that when I open clover configurator, there are 2 EFI partitions but both of them were empty. I've tried moving the contents of the EFI on my Raid disk that clover installed but my BIOS does not detect it. Also when I use the other flash drive to boot into clover, there is another volume called "BOOT OS X" right next to my Raid Disk Volume that I use to boot from. I just want to install and boot off of my Raid usb flash drives. Really running out of options, Thanks guys.
×