Jump to content
Sign in to follow this  
Followers 0
tbplayer

kernel_task issue on Yosemite

2 posts in this topic

Recommended Posts

I've discovered that my Yosemite Hack has the kernel_task issue - the process runs at around 100% all of the time. This issue is documented around the Web and at the Apple forums but it seems to affect users differently. Some have found solutions removing kexts, some have discovered issues with their video cables, while others have simply cleaned their fans to solve the issue. I've tried several of the fixes I found on the Web but I still don't have a solution. I've deleted the associated ACPI_SMC plist as well as the PlatformShim kext and the Metadata plist, I've reset the PRAM, I've run sync and purge, I've repaired permissions, and I've rebooted several times but I'm still seeing high kernel_task numbers. So I'm hoping that someone here has found a solution that works for me.  

Share this post


Link to post
Share on other sites
Advertisement

After a lot of chasing this problem I wiped Yosemite and installed Mavericks - no kernel_task issue and running very smooth and fast. Maybe I'll try El Capitan at a later date.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×