Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×
Sign in to follow this  
Followers 0
chriz74

can any1 shed a light on MacPostFactor and GFX for > 10.9 ?

1 post in this topic

Recommended Posts

I was given an imac 4,1. I upgraded the FW to 5,1 and am waiting to get a c2d cpu.

I understand that you can install ML mavericks yosemite etc with macpostfactor but that the GFX is an issue, this is also written in the macpostfactor ws.

However I see videos on youtube of ppl running ML with x1600 working. I checked some files in the mpf package and it seems it takes care of the gfx.

Now the question is, will x1600 work with let's say mavericks or yosemite or not? There should be no difference from ML as it seems the hack is using some x1000 kexts etc.

Any1?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Similar Content

    • By daltanious78
      Salve a tutti, un mio amico ha un iMac del 2006 core 2 duo (versione 5.1)  questo iMac fino ad un pò di tempo fà montava ancora OS X Lion (10.7.5) purtroppo per colpa dell'EFI a 32 bit e delle caratteristiche l'iMac non ha più aggiornamenti e neanche i programi, per questa regione il mio amico ha fatto un tentativo ed attraverso una "patch" è riusvito ad installare maverick...però non funzionano alcune periferiche (tra cvui la scheda video che fà dei glitch.
       
      Visto che non ci sono più supporti ne kext che possono fare funzionare le periferiche in maniera corretta abbiamo pensato di installarci ubuntu mate 20.04 con efi a 32 bit (esiste una versione che supporta il processore a 64 bit e l'efi a 32 bit) così da "rivitalizzarlo un pò" purtroppo non riusciamo in nessun modo a fargli vedere la chiavetta usb o i dvd da cui fare partire l'installazione.
       
      Qualcuno ha qualche idea di come poter risolvere il  problema e procedere con l'installazione "pulita" di linux?
       
      Grazie mile di tutto
       
    • By ivoryblade
      Hello! My internal SSD lifetime is running out so I'm thinking how to upgrade it. I don't want to replace it with slow Sata SSD so I want to buy OWCMercury Helios and install new nvme fast ssd, but I won't be able to boot from it using standard boot loader.... Is it possible to boot nvme ssd using Clover on real iMac?
    • By bojarek8
      Hello Gentlemens
       
      I am asking you with a great request for help with a problem I can not deal with. 
      I hope I have chosen a good section on this topic
       
      I have been using my Hackintosh for some time now 
      it does not cause me any more problems except for the one that irritates me
       
      My problem: 
       
      the system does not recognize my monitor and detects it as a 
      monitor monitor VGA
      13,9'' (800 x 600)
      Gigabyte GeForce 9600 GT 512  MB
       
       
      My monitor model: LG Flatron W2243S 
       

       
       
      As you can see in the attached picture, the system does not recognize the monitor as a built-in screen
       
      My main problem is that when the screen resolution is set to 1920x1080, black bars appear on the sides of the screen
      It is not very comfortable, that's why I would like to change it and make the image look the whole width of the monitor
      The monitor is connected to the graphics card with an adapter from the VGA connector to the DVI connector
       
      this is my conifig.plist 
      https://drive.google.com/open?id=1kBoGpfR8ooGAm-Y9C8Qu7rZetDWI8t6w
       
       
       
      I hope that I described my problem in a comprehensible way, thank you very much for your help  
       
       
    • By revensanchez
      Hi,
       
      I've an early 2006 iMac (4,1) that I updated with Core2Duo. I then upgraded the firmware to 5,1 and everything works without issues. It is currently running 10.6.8. System profile reports it correctly as an iMac5,1.
       
      I wanted to update it to El Capitan (or Mavericks at the very least) because most apps are in dire need of upgrade. The problem is that the MPF and macOS extractor guides have a prerequisite that you start at Lion (10.7) and I just can't get it installed.
       
      I've followed the procedure described in this post: http://www.insanelymac.com/forum/topic/249877-how-to-install-lion-on-any-coreduo-mac-upgraded-to-a-core2duo/, specifically post#8. In a nutshell, I've:
      created an "InstallLion", restoring it to the contents of the BaseSystem.dmg file found inside the installer volume. removed the symlink and copied the installation packages. deleted the PlatformSupport.plist and copied the new  OSInstall.mpkg. It doesn't even boot from the image. I've also tried in an external USB drive and no dice. It starts booting and immediately shuts down.
       
      Does anyone have any clue where to trouble shoot? Is there an updated procedure that has a better success rate? Is it possible to get a bare system image from someone with an upgraded iMac5,1 that has it working?
       
      Thanks!
    • By iammodus
      Hello there,
      I'm relatively new to the Hackintosh community. It's certainly not the first time someone has had a problem like this, but I thought I'd post it.
       
      So, about a month ago, I picked up an HP Pavilion computer I had lying around from 2009, and I thought I'd try turning it into a Hackintosh just for kicks and giggles, so I knew what it was like before I tried installing it on my main PC. I'm using Clover as the bootloader.
       
      Here are the specs:
       
      MS-7525 motherboard
      Pentium Dual Core E5200 2.5ghz
      ASUS ATI Radeon X1600 Pro Silent 512MB (device ID = 71c3)
      4GB DDR2 RAM 800mhz
      Seagate 320GB HDD
       
      macOS Sierra seemed to return a kernel panic, probably because SSE 4.2 support is not present on the E5200 if I recall correctly.
      El Capitan seemed to boot fine though, and I installed it. To my surprise, it booted on the first try. So I did some post-installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to get the audio working and the bootable hard drive.
       
      So here I am, on El Capitan 10.11.
       
      The only issue I'm still facing is the graphics card. Sure, it might be old, but I heard some people got it working with full QE/CI.
      The thing is, it tells me it only has 5MB of VRAM. As a consequence, there are numerous screen artifacts (especially on logon, it's awful to watch), major slowdowns, no DVD playing support apparently, and most importantly, no QE/CI.
       
      Things I've tried:
       
      -FakeID
      -MacLovin's Guide
      -Reinstalling OSX
      -Custom kexts
       
      I'm hopeful about the DSDT thing, but I don't know what it is or how it works.
       
      What should I do at this point? Should I try fixing it or straight up downgrade to an earlier version of OSX?
       
      Thanks in advance 
×