Jump to content
Sign in to follow this  
Followers 0
Kaya80

Mac Pro 4.1 A1181 white with Yosemite

3 posts in this topic

Recommended Posts

Hi everyone, i recently installed Yosemite, a patched one, on this old mac, is the only version that works, prievious versions stack at a certain point during installation.

I reached the desktop, everything seems to work fine, except from video acceleration...is there a way to fix this even is a very old one?

Thanks

Share this post


Link to post
Share on other sites
Advertisement

Apple removed support for intel GMA 950 since Mountain Lion, so I'd say no.
The drivers for intel GMA 950 were 32-bit, while Mountain Lion only supports 64-bit extensions
I believe there was a fix for Mountain Lion by taking the intel GMA 950 kext from Snow Leopard 10.6.2 which for some reason is 64-bit, but I don't think it'll work in Yosemite

Share this post


Link to post
Share on other sites

can you please help me to find this kext, only to make a try? A friend of mine, before consulting me, bought a copy of Microsoft Office 2016 for mac, but he had Snow Leopard instlled, and the software could not be installed...and the minimum system requirements for Office 2016 is Yosemite, so...a huge problem

Thank you for the answer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×