Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Disabling the integrated graphics on Xserve 2,1

3 posts in this topic

Recommended Posts

I updated this Xserve to 10.12.2 using the patcher tool, It worked successfully however the integrated graphics no longer work due to driver issues. I installed a low-profile Nvidia GT 210 and installed drivers for it and it works perfectly. The problem is the ATI x1300 which is integrated in the machine is acting as if the monitor is plugged into it so when I VNC or Screen share from my Macbook into it, it shows 2 screens and has major lag issues due to that. Is there anyway I can disable the ATI?? 


EDIT: I've found a solution for anyone looking. Either using SwitchRezX for a less permanent solution or removing the X1300 from just under the PCI-E slot where the mini DVI is found. Did the latter and it's working fine now, However if you plan on doing OS upgrades that require you to get into the boot menu you're going to have to put the old card back in and use Mini DVI.

Edited by powerpcme

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.