Jump to content
Sign in to follow this  
Followers 0
Johnny666

No reconoce Tarjeta Ethernet Broadcom 5761

2 posts in this topic

Recommended Posts

Saludos compañeros.

Al grano:

WorkStation Dell Presicion 7500
- Intel Xeon X5675 3.07Ghz (6 nucleos, 12 hilos)
- 24GB de RAM DDR3 1333
- SSD OCZ Vertex 4 128GB en SATA II
- nVidia GTX 680 4GB
- Integrated Broadcom 5761 Gigabit Ethernet controller.

- Integrated high-definition audio (Rev 1.0 Specification) implemented with a two-chip audio solution comprising the ADI 1984a high-definition
  audio CODEC and the ICH10’s integrated AC97/high-definition digital controller
- USB 3 card Inateck 4 Ports PCI-E

La instalacion fue realizada utilizando clover USB 8GB el cual, cuando booteo, reconoce, casi todos los componentes y la gráfica.
No reconoce la red Broadcom 5761 y el sonido

La Instalación se efectua sin contratiempos, 12 minutos aproximadamente.
En el post-instalación y siguiendo los pasos de clover para sistemas con BIOS (A16) como la mia, instalo lo necesario y otras maniobras mas en la partcion EFI, de acuerdo con los tutoriales.

Resultados:

Procesador y memoria reconocidas apropiadamente
No hay sonido Sonido

No hay Ethernet

USB 2.0 y 3.0 OK
 

Inconvenientes:

El apagado muy lento o incluso la CPU no se apaga (pantalla negra, CPU encendida)

No logro hacer funcionar el Broadcom 5761

Al reproducir videos de Youtube se congela o incluso se reinicia la máquina.

Gracias a MaLd0n se pudo editar mi DSDT, pero siento que algo falta.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×