Jump to content

10.6.8 hangs at Apple logo on white


12 posts in this topic

Recommended Posts

Right. I got 10.6.4 installed. The system threw up a window saying upgrades were available. I checked and it was for 10.6.8. I started the install process and it apparently it was successful. Now the kicker. When I boot now it gets to the Apple logo and hangs. I've tried using and not using PCIRootUID=1 and going into safe mode. What's keeping it from starting?
 
  • 1 month later...
  • 2 weeks later...

It would also help if you'd explain what sort of installation you made/use... Is it a distro or a vanilla installation? Assuming it's based on Chameleon boot loader, you may try to boot with -f -v flags to see where its hangs.

  • 2 weeks later...

I just checked and I thought my profile had my system. Oh well.

HP Pavilion A6400f

Mobo: ASUS Benicia IPIBL-LB

CPU: Intel Pentium Core 2 Duo E2200 (upgradable to Core 2 Quad Q9xxx)

BIOS: 5.43

RAM: 8GB DDR2

VIDEO: EVGA nVidia 8800 PCIe

AUDIO: Integrated ALC888S

CHIPSET: Intel G33

(http://support.hp.com/us-en/document/c01324212)

 

The original distro was direct from an Apple DVD purchased directly from Apple. Intervening upgrades were via Apple Support.

I thought I had a screen shot already but apparently not. I'll look again.

 

Somewhat related - Since SL 10.6.# was the last on disc distro, is it possible to jump directly to one of the later versions, say 10.8 or 10.9 as the bare install? The About this Mac says I have an iMac Pro 3.1. I installed Snow Leopard first because it came out the same time as the unit it's on and I knew I could get an actual disc.

  • 2 weeks later...

When your system hangs on the Apple logo, it is best to type -v at your bootloader to give a debug of what's happening. Once you post a screenshot of verbose mode we can help you more.

Afterwards, you start troubleshooting. Generally, -v will tell you what it's hanging on. For example, if you get a BluetoothController issue, it isn't related to Bluetooth at all - it's a GPU issue!

Some other things which are 10.6.8 specific include new graphics drivers for Intel HD chips (this happened to my system when I upgraded to 10.6.8). If your system has on board graphics, delete AppleIntelHDGraphics.kext and AppleIntelHDGraphicsFB.kext. It isn't likely you will have to do this, but it all helps.

 

Another thing you can try is to use Clover. I had a 10.9.5 G31 chipset PC (see my sig) which wouldn't boot into Mavericks without using Clover, I don't know why. So if you have tried -v and nothing significant happens, give Clover a try.

 

Best regards,

 

- Matt

This system has G33 chipset (with integrated GMA 3100 graphics) and Conroe Pentium E2200, i.e. it predates 1st gen "i" Core systems. As such, there is no need to delete those Intel HD graphics kexts.

This system has G33 chipset (with integrated GMA 3100 graphics) and Conroe Pentium E2200, i.e. it predates 1st get "i" Core systems. As such, there is no need to delete those IntelHD graphics kexts.

I know, but it was just to be sure. If there was any kind of compatibility issues at all (I highly doubt there would be) it's good to rule out as many possible issues as possible.

  • 4 months later...

Well, I tried again. After an hour, still sitting on white screen with Apple logo. No kernel panic, no
scrolling of actions, no anything. 10.6.7 boots just fine with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy.What next? Wipe the hard drive and try from scratch? Give up completely? Buy a used Mac on ebay or Craig'd List?

Used the -v and tried again. 10.6.8 hangs at [ PCI configuration begin ].

and if you use npci=0x2000 or npci=0x3000? On my NEC I need to use 0x2000, otherwise I'll get stuck  at PCI configuration begin too.

×
×
  • Create New...