Jump to content

Snow Leopard won't boot without bootdisc


6 posts in this topic

Recommended Posts

Right. I got Snow Leopard installed onto my HP Pavilion A6400f (http://support.hp.com/us-en/document/c01390590) and used finder(?) to upgrade to the latest version. When the install got to the end it asked to reboot, which I did. After 40 minutes of the screen sitting at the purple haze background I did a hard reboot. Nothing.

The screen displays these lines:

 

boot0: GPT

boot0: test

boot0: test

boot0: GPT

boot0: test

boot0: test

boot0: error

 

I can return to the unit boot screen using the Windows salute (3 fingers, one each on CTRL, ALT, & DEL).

 

When I get the unit to start, I get the Apple WSOD - white screen of death - which just shows the Apple logo. I'm loading from a WD Blue Mainstream 500GB 7200RPM SATA III 6Gb/s 3.5" Internal Hard Drive - WDBH2D5000ENCNRSN

 

Did I fum-dum something?

Well, here's another fine mess you've gotten us into. I decided to start from scratch installing Mountain Lion. For some reason the retail install disc gets to around42% installed and then the computer reboots.I'm starting the install with PCIRootUID=1 which worked originally. I have the onboard LAN connected - should I disconnect it? I had gotten as far as getting 10.6.3 installed but attempts to upgrade to 10.6.8 ended up with a system freeze or reboot.

 

http://support.hp.com/us-en/document/c01390590

8GB RAM

500GB HDD @ 2x250GB partitions

Correction...Snow Leopard. I tried again by wiping the hdd and unplugging the LAN cable. The box rebooted and was hung at the boor screen again. I'm starting to think my unit has been infected by redmonditis.

Alright mate, the problem is that you have a drive with 4K boot sectors instead of 512K ones. This is an easy fix with a quick Google search: http://www.macbreaker.com/2012/02/hackintosh-boot0-error.html

 

Best regards,

 

- Matt

I solved the problem and committed a cardinal sin for my family. I read the bloody instruction. Snow Leopard is successfully installed and upgraded from 10.6.3 to 10.6.8. On to fixing the Boot0 error.

 

BTW - My box won't boot from USB. Can I use the Nawcom or other other boot CD disk?

  • 3 years later...
On 11/9/2016 at 6:44 PM, CharCat said:

I solved the problem and committed a cardinal sin for my family. I read the bloody instruction. Snow Leopard is successfully installed and upgraded from 10.6.3 to 10.6.8. On to fixing the Boot0 error.

 

BTW - My box won't boot from USB. Can I use the Nawcom or other other boot CD disk?

 

I dont think I can link it, but there is an UpdateHelper for snow leopard that I needed to use in order to get the system to boot after I upgraded to 10.6.8, otherwise it would always hang with some error.

×
×
  • Create New...