Jump to content

console 1024 x 768 @0xe0000000 on AMD Athlon X2 4450e


Go to solution Solved by formatyourpartition,
2 posts in this topic

Recommended Posts

I'm trying to install Mac OS X Lion onto a kinda old PC, the specs are:

  • AMD Athlon X2 4450e
  • NVIDIA GeForce 6150SE
  • 3GB RAM

I've successfully installed Snow Leopard on it, and then I tried OS X Lion which gives me "[ PCI configuration begin ]" and then it will give me "console 1024 x 768 @0xe0000000" if I add pci=off, I've tried Yosemite and Mavericks (and they give me the same results) but I'm trying to stay away from them as they probably don't support my graphics card, and weirdly, I've tried Mountain Lion which boots into the installer no problem but it doesn't show my hard drive, so i tried to install it onto a flash drive (which takes ages!) but then at the last moment it tells me that it was unsuccessful, so I try to boot into Mountain Lion and I get the same errors (except I haven't tried pci=off, but I really don't want to try again unless it's really needed.)

 

Is there anything I can do or am I just stuck with Snow Leopard?

post-1461154-0-11920800-1476756426_thumb.jpg

post-1461154-0-39692000-1476756431_thumb.png

post-1461154-0-41054900-1476756438_thumb.jpg

×
×
  • Create New...