Jump to content

After 10.4.8 update thinkpad is unbootabe!


5 posts in this topic

Recommended Posts

Hey guys.


I posted a few days ago about having some problems with a partition error, but i've resolved that.


Now I have a new problem.


After updating from JaS 10.4.7 to JaS 10.4.8 on my thinkpad t60p, the OS is completely unbootable.


I cannot boot into single user mode, nor can I boot into safe mode.


When I attempt to boot into safe mode apple screen comes up, then it crashes and restarts.


When I attempt to boot into single user it loads all the drivers then crashes and restarts.


I tried repairing disk and repairing permissions, neither worked.


I have no idea what to do because without single user mode, I can't even change around any settings.


Anyone have any ideas?



Link to comment
Share on other sites

I had a similar probelm...and as no-one else has answered I thought I'd tell ya! ;o)


If you did the 10.4.8 update on line from Apple and on a Hackintosh, you're screwed.... Reinstall. And dont use official updates again :))


If you didnt do that, then I dunno! Sorry!

Link to comment
Share on other sites

try booting from your JaS 10.4.7 disc, open Disk Utility and try to repair the disk under 'First Aid'.


EDIT: you might also be able to mount the disk read/write by opening Terminal after booting from the DVD.

Link to comment
Share on other sites

Hi Valyz,


I just placed my order for a THinkPad T60p this week!


Can you give me a detailed description of how OSx86 has worked on the system? I want to use it as my main OS- how has it been?


What tutorials did you use?





EDIT: Also, can you post your details on the ThinkPad forums? www.thinkpads.com

There's a seperate forum specifically for OS X on a ThinkPad. Thanks again!

Link to comment
Share on other sites


  • Create New...