Jump to content

Nasty GUI/Finder Lag with QE/QI Enabled


3 posts in this topic

Recommended Posts

I just built a new Hackintosh to replace one I built several years ago that is currently running 10.10.5. The old system works fine but just wanted something new and faster.

The hardware used in the new build:

 

ASRock A88M-G/3.1 Motherboard

AMD 880k CPU

EGVA 500 watt supply

8 GB AData ram

PNY SSD

 

Now for the problem - I installed 10.10.5 with no problems. Added appropriate kernel, fakeSMC.kext etc. Used Enoch bootloader. Boots fine using flags - IGPEnabler=N, GraphicsEnabler=No, npci=0x3000 and nv_disable-1. It will not boot any other way. This of course boots with no QE/Qi and other than that it does work and works fast (other than no QE/Qi). Boots in 10 seconds or less and is rock solid. The 880k CPU has no graphics APU and the integrated graphics on the MB is disabled.

If I use nvda_drv=1 it will boot with QE/QI enabled but everything is in slow mo. If you click on anything you get a beachball for 20-30 seconds before anything happens. Even trying to select something from a pull down menu gets the same results. Launching Safari takes minutes. 

I tried other boot flag combos with no help. I also tried the nvidia web drivers and got the same thing. I tried installing El Capitan and it did the same thing exactly so I reinstalled 10.10.5. I tried using Clover but could never get it to boot.

Tried 3 video boards:

MSI GT710

ASUS 8400GS

Zotac GT210

 

The last 2 work correctly OOB in my old Hackintosh running 10.10.5. Haven't tried the GT710 there yet.

 

Any ideas would be greatly appreciated.

 

PS: A less pressing problem is the Realtek RTL8111G-R doesn't work, always says "cable unplugged". I tried about 12 different kext and get pretty much the same thing from each. 

 

Also, all the hardware works flawlessly under Leap 42.1 LINUX.

 

Thanks!

  • Like 1
  • 1 month later...
×
×
  • Create New...