Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ahmed Fathy

  • Content count

  • Joined

  • Last visited

About Ahmed Fathy

  • Rank
    InsanelyMac Protégé
  • Birthday 07/25/1994

Profile Information

  • Gender
  • Location
  1. Nasty GUI/Finder Lag with QE/QI Enabled

    That's exactly my problem now. The only way to solve the nasty GPU issues was to replace these kexts. Now, the serial number is gone due to modified AppleACPIPlatform kext.
  2. AMD replace kext for Yosemite

    Works for my FX-6300 and GTX750 2GB and Killer Ethernet E2200 using AMD Kernel for 10.10.5 Actually fixes my GPU and Ethernet issues. But screws the serial numbers so cannot use the AppStore. Any way to apply the kexts mods without replacing the original kexts?
  3. Problem when booting from iBoot

    Hey All, My Desktop PC Spec.: Motherboard: Gigabyte GA-945PL-(D)S3P VGA Card: nVidia 8400GS 512MB DDR2 - Manufactured by GIGABYTE (Model: GV-N84S-512I) RAM: 1GB DDR2 Processor: x86 Family 15 Model 6 Stepping 5 GenuineIntel ~3014 Mhz Cache 2MB The Problem: I have Mac OS X 10.6.4 written on HP Flash Memory 16GB using TransMac 1.8, When I boot using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from CD, it sees the flash memory as Mac OS Install DVD as normal, I use verbose option, It loads some lines, and them screen is clear and black and keeps on this for hours! Please help me, I THINK THAT SOMETHING SHOULD BE MODIFIED IN [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD