Jump to content

Tiger on Dell SC430 Server


2 posts in this topic

Recommended Posts

Hi, I'm new in the hackintosh world.. and i don't speak english very well, so forgive me. I'm trying to install OS X 10.4 Tiger on my Dell SC430 server but i got stuck at the Apple Logo before the installer shows up... what can i do? can i install leopard? i'm also planning to upgrade graphics to geforce 210

 

Specs:

 

Intel Pentium D procesor 820 2.8Ghz

1Gb DDR2

GI Volari Z7 Grapichs on board (as i said, i would like to upgrade to geforce 210 if its posible)

HD 500Gb Toshiba 

 

clip_image009.jpg

 

I Even can't got the "wheel", only the Apple

  • 2 weeks later...

Boot with -v. Are you using JaS or something else? If it can't get to the spinning wheel, it is most likely having trouble loading the kernel cache or kexts.

 

As for your second question about Leopard, here is my analysis:

 

DDR2: Supported

GPU: Unsupported (210 will do though)

HDD: Supported

CPU: Supported (I'm unsure of this however, I don't have a Pentium D to test)

That was my analysis for 10.6.3 SNOW Leopard.

 

Here are the official Minimum Specs for SL:

General requirements

  • Mac (or PC in this case) computer with an Intel processor
  • 1GB of memory
  • 5GB of available disk space
  • DVD drive for installation
  • Some features require a compatible Internet service provider; fees may apply.

Source: https://support.apple.com/kb/SP575?locale=en_US

 

Hope I could help,

 

- Matt

×
×
  • Create New...