Jump to content

Mavericks Login Screen Gone, Black screen with white dash upper left corner

2 posts in this topic

Recommended Posts

Hello guys,


Two weeks ago I was cleaning my system from old and unused drivers and leftovers and it looks like that I deleted something that was crucial.


Using UninstallPKG I removed unused Printer drivers, Old Dj Controllers, TeamViewer, RedGiant Components, LeagueOfLegends leftovers, LogMeIn leftovers, and more...


My System:


MacBook Pro (Early 2011) "Core i7" 2.2Ghz, 15-Inch, dual graphics processors -- an AMD Radeon HD 6750M with 1 GB of dedicated GDDR5 memory and an Intel HD Graphics 3000 graphics processor that shares 384 MB of memory with the system.


Description Source:





- Bought my MacBook in July 2011, I updated to Lion OSX in July 2011 and since then I was just upgrading, never did a clean install.


- Two years ago using BootCamp I installed Win8, which suddenly after a while messed up my bootloader, and the only way I was able to boot into my system was by:


-- using Command+S (single-user mode)


-- /sbin/mount -uw /


-- exit


to proceed to login screen. If i avoid CMD+S, Apple's logo appears then the loading bar + the spinning wheel and after a while eventually the system hangs, and it shutdown.


- Since then using fsck my disk prints out disk0s2: I/O error... (I know that my disk might have some bad sectors, or maybe is failing, but my files are still there, I can still access them via terminal)


Now my System, OS X Mavericks cannot boot and it stuck at a black screen with a flashing vertical white dash in the upper left corner, in which every 10 seconds is doing some kind of refresh trying to load stuff and it shows the cursor for just 1 second, or less.


I believe that behind the black screen, Login Screen does not exist because:


- I can occasionally see in an instance the cursor with a grey screen.


- Commands appear occasionally on the black screen where the white flashing dash is (SMC, en0, etc)


- Commands also appear sometime if I close the lid and re-open it after a while


- I have tried to press the power button and after the button S (read somewhere that it should Sleep), never happened.






- Reset PRAM


- Reset SMC


- Deleted the /var/db/.AppleSetupDone


- Tried to access Hardware Diagnostic, never started


- Tried boot using Left Shift, never booted


- Tried Recovery Mode, CMD + R


-- Verifying permissions, but cannot repair permissions


-- Verifying disk, but cannot repair disk


-- Tried resetpassword using Utilities-> Terminal, cannot save a new password


- Tried second screen using Thunderbolt->HDMI with now luck, the screen is white



My next step is to buy a Thunderbolt cable and connect it to another mac and see if i can repair the permissions and or repair the disk using the second mac.

I have my some files backed up, but there are a lot on-going projects with 3rd party plugins, so I want to try my best to make it boot!


Any other ideas guys? I am dying here


  • 3 weeks later...
  • Create New...