Jump to content

Toshiba install - Need some expertise

5 posts in this topic

Recommended Posts

Hi everyone, and thanks in advance for any help.


I have a Toshiba M15-S405 notebook. This is one of the early Centrino machines with 1 gig of RAM. I've tried to install both 10.4.6 and 10.4.7 (both JaS) many times with no success. When I start off using Disk Utility, the system hangs after erasing the disk. I can reboot and go through the installation process, but at the end when the install is finishing up the disk it hangs for a long time at 50%, eventually says it completed successfully, then hangs again. Of course, it doesn't boot and comes up with a "Missing Operating System" message.


Yesterday I tried pulling the drive out and setting it up on another PC. On a different PC, the installation works exactly as it should, but when I put the drive back into the notebook, I get an MBR Error 3 and MBR Error 1 message.


After browsing through a LOT of posts in the forums, I started wondering if the install from the notebook is failing because of the hard drive. I just upgraded it to a Seagate 160 PATA drive which is an ATA-5. I saw something in one of the posts about only ATA-6 drives are supported without editing a kext file.


I've got a lot of Windows experience, but until I started messing around with this project, I thought "kext" was a large barrel of beer so I've got no clue how to edit one if that's even the issue. Can any of you experts help me through this?



Link to comment
Share on other sites


  • Create New...