Jump to content
About Just Joined group Read more... ×
Perdu

chi mi da un'occhiata alla EFI

17 posts in this topic

Recommended Posts

chiedo un controllo alla EFI allegata  

ho installato Win 10 sulla stessa macchina per prova e il tempo di attesa dalla schermata del bios all'avvio del sistema si ridotto di molto

a questo punto penso sia la EFI configurata male, anche se gooogolando o letto che queste schede tendono a difettare quasi tutte, il processore è buono la ram uguale le video che ho fungono tutte e due al limite dovrei acquistare una scheda madre ma quale?

 

cheda madre Intel DH67BL
CPU i5 socket 1155
8gb di ram

disco muletto 80gb a 7200rpm

EFI.zip

Share this post


Link to post
Share on other sites
Advertisement

la efi va bene parte ma ho sempre quel ritardo sia all'avvio dell'installazione  che dopo

 

mi sai spiegare come fare una installazione MBR con Clover?

Share this post


Link to post
Share on other sites

Si 

mentre non non lo presenta con win 10 su disco diverso,  ma ho provato anche un'altro disco ed è sempre la stessa musica  :shock:

 

ci sono  due possibilita o è come è impostato il bios il Bios, oppure con quel tio di bios non posso usare Clover o meglio lo posso usare ma con quel problema, ho provato tutte le opzioni,  istallare Clover Uefi 

nella ESP e in Legacy :(  :(

 

tutte le lo stesso risultato mi manca solo in MBR 

 

oppure alternativa Chameleon ma non riesco a fargli fare il boot da pen Drive  :blush:  :blush:

mi interessa mountain perche chi lo usa a dei programmi che provati su Mavericks non vanno e poi se trovassi una scheda a buon mercato anche se ho visto che quelle con socket 1155 decenti costano un po ancora, tutto il resto dell'ardware e compatibile 

che ne pensi?

Share this post


Link to post
Share on other sites

e lo so la P8Z68 non mi ha dato mai problemi

ma costa ancora un botto ne ho trovata una di un tuo conterraneo ( almeno Credo )  ho mandato una mail aspetto risposta ma lui la vorrebbe dare con consegna a mano è una Asus P8-Z68 V

Share this post


Link to post
Share on other sites

@Perdu

potresti vedere in giro una asus h61 compatibile e con meno di 60€ la prendi

 

l'unica cosa e che ha 2 slot per le ram

ma gia con 8gb ML gira benissimo


sto dicendo nuova

Share this post


Link to post
Share on other sites

Sono riuscito a farlo partire con Chameleon sembra funzioni tutto e l'avvio sembra molto più veloce provo poi faccio sapere ha un audio fenomenale  

Share this post


Link to post
Share on other sites

Te lo dico anche qui, se hai un bluetooth prova a fare il boot senza. Clover (non so perchè)non digerisce quelli che non sono 4.0.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×