Jump to content
Sign in to follow this  
Followers 0
Renard45

install ok sur n61jv mais je n'arrives pas a booter dessus

3 posts in this topic

Recommended Posts

salut  à tous alors j'ai eu beaucoup de mal à installer yosemite avec clover sur ce portable que j'ai eu d'occasion à un bon prix au fil de mes recherches j'ai l'impression qu'il a beaucoup de mal à fonctionner avec yosemite je n'arrives pas à le faire booter et clover il y a tellement d'options que je m'y perds merci d'avance pour votre aide précieuse.

 

http://www.asus.com/Notebooks/N61Jv/specifications/

 

 

Cpu: intel Core i5 520M
chipset: Intel® HM55 Express Chipset
ram: 3Gb DDR3 1333
carte graphique: NVIDIA GT325M et intel HD graphic

Share this post


Link to post
Share on other sites
Advertisement

Ca va être un peu compliqué...

 

Ton portable dispose de 2 GPU: le nVidia et l'Intel incorporé. D'ordre général, les 2 GPU sont gérés par la technologie Optimus qui n'est pas supportée sous Hackintosh (Apple a sa propre gestion double GPU par puce électronique spécifique). Tu ne peux donc pas utiliser le GPU nVidia qui doit être désactivé (par paramétrage BIOS ou patch DSDT).

 

Côté CPU, i5-520M signifie processur Arrandale et donc Intel HD de 1ère génération. En conséquence, 50/50 pour que ça marche. Il va falloir que tu ailles voir ici.

Share this post


Link to post
Share on other sites

tu as déjà réussi à faire une installation dessus ? et donc booter depuis un clover en usb ?

peux tu uploader ton dossier clover ?

 

si tu démarre depuis ton usb, tu arrive à démarrer ton installation de yosemite ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Noodle07
      Hi Forum,
       
      Just switch to Clover recently, and really like it. Especially I can keep original OSX install untouched, and patch kexts dynamically.
       
      But I have two questions about clover.
       
      I'm running a pretty old PC. ASUS P5E-VM HDMI motherboard and QX9650 CPU, it has ALC883 audio chip and running latest Mavericks (10.9.4). And my questions are:
       
      1. My CPU shows only two steps: x6 2.0G and x9 3.0G. Not sure if this CPU will only use this two steps or my configuration issue? I didn't change anything relate to CPU in config.plist yet.
      2. ALC883 is pretty old audio chip, fortunately, I found a Mavericks AppleHDA.kext for it, and it works fine. However I read somewhere said I need to put this patched kext under /S/L/E, if I keep it in both /S/L/E and /EFI/CLOVER/kexts/10.9, I will get KP, so I just replace the one under /S/L/E with patched.
      But this make me feel like I'm not really using Clover. So I searched again, and find ForceKextsToLoad. The document and example is not very clear. Is this option means: if I have two version (original and patched) AppleHDA.kext under /S/L/E and /EFI/CLOVER/kexts/10.9, I can force system use the one from /EFI/CLOVER/kexts/10.9 and keep /S/L/E untouched?
      Also, example shows "\Extra\Extensions", but how about EFI partition? how to specify the kexts from EFI partition?
       
      Thanks
       
      Noodle
×