Jump to content

[Risolto] Problema caricamento mavericks 10.9.5 con clover


37 posts in this topic

Recommended Posts

Ciao Fabio, ho fatto la prova che mi hai consigliato, niente sempre uguale... rimane fisso sulla schermata del menu di clover.... Questa versione (3202) ha forse un difetto perché a me non crea il file debug.log....

 

Il fatto che con un altro bootloader funziona tutto correttamente... significa un'errata configurazione del mio sistema bios/clover? Non avendo riscontri in modalità verbose non riesco a individuare che errore possa aver fatto... Ma bloccandosi alla richiesta di caricamento di osx significa un set sbagliato sul bios della scheda madre oppure di clover? è possibile che io debba aggiornare la versione del bios? ricordo che prima dell'aggiornamento clover funzionava correttamente....

 

Gherardo 

Ciao Fabio, provato reset Bios... ancora niente....

Penso che il problema sia nel file boot.efi aggiornato con la versione 10.9.5. Dalle info date su debug.log sembrerebbe che per il sistema osx (10.9.5) la macchina su cui è installato non lo supporta....

Ma è possibile risolvere il problema sostituendo il file boot.efi del 10.9.5 con il file boot.efi del 10.9.2? è una cosa fattibile?

 

Gherardo

ciao Fabio,

ottime notizie :D .... finalmente ci sono riuscito :yes: . Il problema era come pensavo sul file boot.efi aggiornato con l'aggiornamento di osx alla 10.9.5. Fortunatamente avevo su un altro HD mavericks 10.9.2 e quindi ho sostituito il file boot.efi del 10.9.5 con quello della versione 10.9.2.

L' operazione quindi è molto semplice è un copia/icolla, l'unica cosa è che per fare la sostituzione occorre prima sbloccare il file boot.efi da sostituire tramite il terminale con la seguente riga di codice: 

sudo chflags nouchg /System/Library/CoreServices/boot.efi

 

Quindi nel caso in cui qualcuno si trovasse nella mi stessa situazione dopo un aggiornamento, con scritto nel debug.log; 

 

Loading boot.efi 

load image status=Unsupported

Image is not loaded, status=Unsupported

 

il problema può essere nel file boot.efi e occorre provare a sostituirlo....

 

Grazie per l'interesse e l'aiuto che mi avete dato....

 

Gherardo

×
×
  • Create New...