Jump to content

Please! Sombody help me with my audio.

4 posts in this topic

Recommended Posts

Hi guys!


I know a lot of people posted before about audio drivers and so on.

In fact I have had tried do all stuffs that they said here because that I am posting a new one.


I can't install it!


Well. Here we go:


Laptop Intel i945, Audio Realtek High Definition ( ALC861 ) ubuntu says it.


I don't have windows cd at the moment to install here to get dev and ven id but I guess I can see it on linux, cant I?


I am using 10.4.7. If i upgrade to 10.4.8 do you think it might work?





Thanks in advance!!!

Link to comment
Share on other sites

Hi, I hope this can help you.

No, upgrading to 10.4.8 alone is not going to solve the issue, search this forums for the 10.4.3 AppleAzaliaAudio.kext and the AppleHDAudio.kext, replace the ones in your computer with this ones

(be careful, I think you need to first extract the kexts, they are nested inside the other kexts, right click and "Show package contents"), you definitively need the correct Dev. ID and Vendor ID. and replace the

original in the packages you extracted with yours, next delete Extensions.kextcache and Extensions.mkext, repair permissions, reboot and you must have at least audioi output recognized,

if you are lucky you already have audio, if not, delete the AppleAzaliaAudio.kext and the Extensions ( see above ) repair permissions and reboot, at least this work for me ( I have Realtek HD audio in a 915gux Intel motherboard ). Good luck

Link to comment
Share on other sites

Hi there, I have the same problem, have tried to get it to work with 10.4.5 -> 10.4.8. I can se "Intel High Definition Audio:" in the system profiler, but nothing after that, with my reinstall I see nothing. In my soundcontrols I can see HD Audio as Output device, but it says the the output device has no output (or something like that).


I have tried to play musik and listen to both speakers and phone = NO sound.

HELP please, there must be more out there who need help with ALC861.

I love OSX but I really cant use it without sound =/


ALC861, my ID:s are

For Realtek sound

Vendor ID 10EC

Dev ID 0861

= 0X10ec0861


For the Microsoft HD-audio Controller:

Vendor ID 8086

Dev ID 27D7

= 0x27d88086 (tried 0x808627d7 as well)


Followed this guide:



Now, you mean that if I try to download the kext for 10.4.3 and edit the instead it could work?

Would love if anyone posted them here. (appleazalia..)

Link to comment
Share on other sites

  • 9 months later...

  • Create New...