Jump to content

GT610 hosed after over clock?


1 post in this topic

Recommended Posts

My setup:

GA-X79-UD3 with 4930K

nVidia GT610


MacOS 10.9.5

rampagedev installation with his x99.dmg.


Been running this setup for over half a year now with no problems whatsoever.


Last weekend I got tempted to try some overclocking, nothing big 4.2 - 4.4 GHz. After a few attempts which led to system freezes I decided to go back to to the original settings. Then the 'accident' occurred and my screen went berserk after booting: gray screen with Apple logo, black screen for 20 seconds, completely gray screen for a while and then back to black. According to the system console the system keeps on running, it's just the display that is acting weird. So I took to booting from a backup from before the OC experiment: same result. Reset the mobo: same result. Booting with -x gives me a working display, albeit with less colors (bit VGA-like) and scrolling is not very smooth.


Last message before screen goes black is: '-- power management may be incomplete or unsupported --' 


Since I still cannot boot after a mobo reset and with a backup that has been known to work, I suspect the GT610 may be the culprit?


Any suggestions on how to diagnose/fix this?

Link to comment
Share on other sites


  • Create New...